TCCoA Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Well I finally finished up the trans and mark8 shaft install. I hadnt done a trans for a few years, and I prob wont do another without a hoist. The new trans went in rather easy and i though it was all down hill after that.
The ujoint was a lil difficult to get in while the shaft was on the car. I ended up using my original yoke and not the mark 8 yoke because it was about 1/4 inch shorter. My trans mount was broke and the large nut was stuck on the stud. I ended up snapping the stud to get it off the xmember while my buddy and i stood on it and used a 4 ft breaker bar.
I broke 1 stud on the exhaust but luckily it was the one on the drivers side that is reached from above. Thankfully it broke in the y-pipe and not the manifold so i could drill it out easily. I made the mistake of installing the exhaust and realizing the xmember should have went in first, that sucked.
When i first slid under the car i noticed that the 2 bolts from tailshaft to xmember were missing. The new trans came with those 2 bolts though. Im told that the previous owner had to pull trans to get the new motor in. Other parts missing were 2 bellhousing bolts, and shifter linkage nut.

My over all impression is that it shifts quick, but i thought it would shift harder. I did use the brown and violet springs in the 1-2 so i was expecting a nice solid feel to it. At part throttle I cant tell much of a difference as far as firmness, at WOT it shifts quick and effortlessly. Im assuming the stall softened up the shifts some. Hopefully with a custom chip and some 3.73 gears it will improve a lil. The car does feel quicker although i need to get the trans cooler in tommorrow before i do any aggressive driving.
 

·
Premium Member
Joined
·
5,862 Posts
...

My over all impression is that it shifts quick, but i thought it would shift harder. I did use the brown and violet springs in the 1-2 so i was expecting a nice solid feel to it. At part throttle I cant tell much of a difference as far as firmness, at WOT it shifts quick and effortlessly. Im assuming the stall softened up the shifts some. Hopefully with a custom chip and some 3.73 gears it will improve a lil. The car does feel quicker although i need to get the trans cooler in tommorrow before i do any aggressive driving.
You want "harder"? Pull out the purple spring, and leave the brown one alone. I can also tell you that the 94 ECM definately seems to shift softer than the 95 ECM (I've run both). I don't know why, but the shift programming is DEFINATELY different.
 
1 - 3 of 3 Posts
Top