TCCoA Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter #1
Cold or hot, does not matter, she misses out. Sometimes it's more noticable, sometimes less.
New plugs, wires, dist cap, ign timing right on the dot (10°BTDC), fresh clean gas.

What should I check next?

Thanks
Lou
 

·
Registered
Joined
·
1,544 Posts
Code reader? PCV valve?
 

·
Registered
Joined
·
47 Posts
Discussion Starter #3
Re: Code reader? PCV valve?

I did not try code reader because the Check Engine light does not come on (but I checked it works).
PCV valve is ok.

What else?

I was told it could be a faulty oxygen sensor. But wouldn't that trigger the CEL?

Thanks!
Lou
 

·
Registered
Joined
·
1,544 Posts
O2 sensor should trigger the light... the tester I bought includes a "wiggle test" that activates all the sensors to help check for intermittents...

The cylinder balance test on tester also may help, cuts the fuel to each cylinder then tells you which one isn't performing up to par. This test led me to a bad plug that had less than 5k on it when I had a non temp sensitive miss and no CE light. I'd already fixed a vacuum leak and replaced the temp sensor and IAC (started out worse at idle) to the tune of about $130. Replaced the plug for less than $1, though it will get a new set of Motorcrafts as soon as I get this Acura pos out of the garage.... The plug's center electrode was no longer centered.... don't know if it was that way when it went in or not since I had to look very closely to see it was off.

The tester may show stored codes that are intermittent too. These things are good have in your toolbox and at $35 I consider it a bargain in saved time. Took me a long time to decide I needed one but now I'm convinced since it paid for itself the first time I used it. It was the last thing I was going to try before taking it to a shop and since it narrowed it down to 4 parts for me even I was smart enough to find what was wrong. :D Admittedly it show 111 for all tests except the cylinder balance but troubleshooting is based on information, the more you have the better you're going to do. Once I knew nothing else was indicated as bad I knew it was time to go back over what I'd assumed was ok... and voila there was my problem.


Fingers are tired now..... sorry for the length.
 

·
Registered
Joined
·
175 Posts
Does that engine have that ign. module on the side of the distributor? That's been a problem for Ford. I'm wondering if your problem might be ign. related. Also, I have seen wires that would make intermitent contact with engine vibration, that caused some really strange things to happen with the ign. system. Check inside the dist. and related wires.
 
1 - 5 of 5 Posts
Top