TCCoA Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
first its a 95 tbird 4.6 has 4.10 gears , jmod,and exhaust. every once in a while when it goes to shift from 1 to 2 it acts like it hangs up part way between gears. it did this also with the stock 3.08 gears. will do it if in auto or manually shifting at part throttle it usually acts fine. doesnt do it all the time. any ideas what may be causing it???
 

·
Is something burning?..
Joined
·
712 Posts
Is it a pause, or a shudder?
 

·
Registered
Joined
·
29 Posts
Discussion Starter #8
i have started paying more attention to it the last few days doesnt do it when the trans is cold only after it has gotten hot from driving
 

·
Registered
Joined
·
1,148 Posts
Did this problem occur before the j mod, and/or accumulator piston change?
 

·
Registered
Joined
·
1,148 Posts
If after it leads me to believe something went wrong with the j mod procedure.

If you are confident all the holes in the separator plate were drill in the right location, and to the right size. And all the check balls are there, and in the right place, the separator plate(s) may be warping upon temp. increase causing too high throttle pressure.

I'm inclined to suggest re-torquing the valve body with a known calibrated torque wrench in the proper sequence.

Another is a sticking/leaking accumulator piston. IIRC, you may want to try re-installing the bottom spring.

That's a simple thing to do, hence why I make these suggestions first.

Other things that come to mind not j mod related:
Sticking 1-2 shift valve.
Bad pressure regulator valve/bore. Ever hear any buzzing sound when it's hot?
Sticking/stuck/gummed up clutch drum check ball.

Any runaway rpm's during the shift?
CEL off?

Checking transmission pressures with gauges, and duplicating the complaint, might give clues.
 
1 - 11 of 11 Posts
Top