TCCoA Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
Hello guys I have a 89 3.8 v6 and it wont shift out of first gear for some reason it ran good befor parked for about a year and a half or so.. can anyone tell me what is wrong with is please dont tell me its the tranny cause I cant afford one of those righ now?
 

·
Registered
Joined
·
431 Posts
I would check to make sure the TV cable for the trans is still hooked up at the linkage in the engine bay and the grommet is still good. Beyond that you'll have to wait for a more educated person to stop in.
 

·
Registered
Joined
·
709 Posts
check the TV cable mine just came off on my car. but it shifted. actually it shifted really early like into 3rd by 30KPH and then bogged and wouldn't downshift at any throttle so its probably not that but check under the hood anyway.
 

·
Registered
Joined
·
955 Posts
how about this, on the trany linkage, there are two bolts that hold the trans cable to the transmission( this cable clips to the shifting lever on the transmission) when this cable comes off, whatever gear it was last in is what it will stay in. check that out.... hopefully it will be a easy fix....!
 

·
Registered
Joined
·
718 Posts
sounds to me like the sediment built up over the year and a half and caused the VB to stick.. get the car good and HOT! by letting it idle for like a half hour if you could,, then drive it and try to take it to full throttle and it should shift into 2nd then..

Had the same prob with 2 other cars that sat
 
1 - 6 of 6 Posts
Top