TCCoA Forums banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
9,165 Posts
Discussion Starter #1
Ok guys here's the problem. I don't know what the problem is.

My sister has a 97 3.8 with a lot of miles (175,000). It just wouldn't start one morning (last week). According to her she has had "everything" tested. She wants to know if its the PCM or some other controlling device. I'm hoping she will get on here, see this thread, register and give better clues. Is there a way to test a PCM to see if its good or not?

She lives in Wichita so if there are any members in Wichita who want to help out, I'd appreciate it.
 

·
Newbie
Joined
·
5,650 Posts
First thing to check is if the CEL comes on when you turn the key to ON. If it does, the PCM at least has power. If not, check the fuses and consider the CCRM. Next, check if the tach moves when it's cranking. If it does, then the crank sensor is delivering a signal. If not, the crank sensor is the problem. If the tach moves, next would be to check for spark and fuel. No spark means coil pack is bad. No fuel could mean cam position sensor or fuel pump, which again could be the CCRM.
 

·
Registered
Joined
·
7,758 Posts
Will it start in any other city?

Sorry, couldn't resist!! :D

When you say it "won't start", does that mean it won't "turn over" or it "won't run"?

Around here they say it "won't crank" and half the time they mean it won't run.... friggin' rednecks!! :zbash:

If it spins but won't fire/run: fuel pump or the cam sensor (I know VERY little about the 3.8L, so those are just WAG's) :D
 

·
Premium Member
Joined
·
9,165 Posts
Discussion Starter #4
Ok, here is what I know so far:

It cranks, won't fire. LOL Yes, I assume it does the same thing in any city.
The CEL comes on with the ignition, wasn't on when it last ran.
 

·
Premium Member
Joined
·
9,165 Posts
Discussion Starter #6
I forwarded the link to this thread to her. I hope she'll read it.
 

·
Registered
Joined
·
7,758 Posts
Turning on the key (but not to start) should prime the fuel pump. If she doesn't hear it prime, then there's a fuel problem (probably the pump).
 

·
Registered
Joined
·
2,514 Posts
bump hey your sister sent me a pm on yahoo i think we might have found the problem sounds like she has a bad MAF she can start the car with it unplugged and it dies as soon as she plugs it in
shes said to send that spare MAF and she says hi lol
 

·
Premium Member
Joined
·
9,165 Posts
Discussion Starter #9
LOL Well, thank you so much for your help. She got your Yahoo ID from me by mistake (I was trying to send her the ID of a Matt in Wichita). Anyway, thanks a bunch. I've got a couple spare MAF meters. Just got to get one boxed up and shipped to her. I hope it does the trick.
 
1 - 9 of 9 Posts
Top