TCCoA Forums banner

1 - 12 of 12 Posts

·
Slacks 12 months a year, TCCoAAC Member
Joined
·
2,530 Posts
Discussion Starter #1
Well,I finally got the rear and driveshaft out of my Mark VIII so they will be going into the T-Bird tomorrow.Then it is a trip up to Dennis' and then to the track.I am hoping to get better times then I did last week,plus I have the exhaust on.Pulleys are going next week also.
Chris
 

·
Registered
Joined
·
1,739 Posts
Damn, You just keep adding all this stuff. I wish I had the money to do that. Good luck. Would be interested in the time difference with and without the 4:10 gear in there.
 

·
Slacks 12 months a year, TCCoAAC Member
Joined
·
2,530 Posts
Discussion Starter #3
I will post them for ya.....

BlackTbird96 said:
Damn, You just keep adding all this stuff. I wish I had the money to do that. Good luck. Would be interested in the time difference with and without the 4:10 gear in there.
I only have an 1/8th mile track here.I ran like a 10.3 last Friday.It was hot as hell and the track was slippy.I hope to get better times tomorrow.I dont have my time slips with me but I was running close to 70mph.Not bad for just having a chip from Dennis.That made it that fast.My Mark VIII ran a 9.9 stock.
I will keep you posted,
Thanks,
Chris
 

·
Registered
Joined
·
1,382 Posts
Hope you like the new gear setup :).
 

·
Slacks 12 months a year, TCCoAAC Member
Joined
·
2,530 Posts
Discussion Starter #5
They are in but.....

I am not to impressed.Got them in at 5pm and made it to the track to do one pass until the eliminations.I ran a 10.3.Granted that is better then my previous 10.4 and 10.5s but I went to 4;10s from 3;27s.I dont know what went wrong.I did one more pass and got a best of 10.2.I dont think it was worth it.But I am going to see Dennis in the morning to get my chip reburned for the 4:10s and 02 MAF.
Hopefully that is the whole problem,I was running 9.9s with my Mark in stock form.I am just a little upset that my car is so slow.
Let me know what you all think I should do next.
Thanks,
Chris
 

·
Registered
Joined
·
1,565 Posts
well, thats about 2 tenths improvement in the 1/8th, that could be .3-.4 in the 1/4 depending on other things. thats really not that bad. i only dropped .1 in the 1/4, but the car was seriously ill.
 

·
Slacks 12 months a year, TCCoAAC Member
Joined
·
2,530 Posts
Discussion Starter #7
Got chip and MAF........

I got the chip reburned and got the 02 MAF on and it feels soooooooooo much stronger.Last night I had about 150lbs of tools in the trunk including my subs and amp.
Dennis reburnt the chip and I added the MAF this morning and it just feels alot stronger now.The shifts are better and the pull is SWEET!!!! It will go sideways easily and take off is outstanding.
I did notice a big rpm incline but that was expected.At like 80mph with OD off I am at about 4300rpm.No big deal though.In town it is a blast now.I raced a 96 Mustang and tore him up.I know he said he had some mods and that it was a 96 but nothing else about the car.
I am putting pullies on this week-end so that should also give a better time.
I will keep you all posted.
Thanks,
Chris
 

·
Registered
Joined
·
1,974 Posts
The pulleys are pretty nice, and cheap too. I went with the March cuz it seemed more recommended. As far as performance, it seems to lag a little off the line (right off the line), but once you get going you can notcie a diff., especially in passing. To conteract the lag, I just load the engine a bit, but that makes my sin the tires too much at the track, so.......(I only raise the RPM's to <1000.
 

·
MaleWhore
Joined
·
2,640 Posts
not trying to steal the thread, but what are the rmps, lets say with the corrected speedo and everything at about 75-80mph ? how about if you went to 4.30s?
 

·
Administrator
Joined
·
4,161 Posts
Holy thread resurrection batman!!!


You'd probably be better off starting a new thread.
 

·
MaleWhore
Joined
·
2,640 Posts
well u guys recommend using search before a new post...and i did
 
1 - 12 of 12 Posts
Top