TCCoA Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
341 Posts
Discussion Starter · #1 ·
I have a '97 Bird and am having allot of problems with it starting when hot. Cold, it starts fine. Battery and starter are fine hot or cold. The engine spins like crazy hot or cold. Just won't start hot without allot of cranking. Hasn't stranded me yet but its coming. I changed plugs which had no effect. Has no codes on the OBDII. Where do I go from here? Other than this, it runs perfect. I had a hard starting problem with it before, which was hot or cold, and changed the crank position sensor. Now, a year later it is back at it again but only having starting problems after full warm up.

Thanks, Phil
 

·
High-Mileage 4.6L Thrasher
Joined
·
3,232 Posts
I have a '97 Bird and am having allot of problems with it starting when hot. Cold, it starts fine. Battery and starter are fine hot or cold. The engine spins like crazy hot or cold. Just won't start hot without allot of cranking. Hasn't stranded me yet but its coming. I changed plugs which had no effect. Has no codes on the OBDII. Where do I go from here? Other than this, it runs perfect. I had a hard starting problem with it before, which was hot or cold, and changed the crank position sensor. Now, a year later it is back at it again but only having starting problems after full warm up.

Thanks, Phil
Sounds like a fuel issue. May be leaky injectors that are bleeding down fuel pressure into the intake ports once you shut the engine off, or possibly a weak pump after some run time that's not priming the fuel rails properly.
JL
 

·
Registered
Joined
·
341 Posts
Discussion Starter · #3 ·
Thanks for the quick response. Last year when I had starting issues (hot or cold), I changed the fuel pump. Guess I should start with a fuel pressure gage at the fuel rails. Do you concur?

Thanks, Phil
 

·
High-Mileage 4.6L Thrasher
Joined
·
3,232 Posts
Thanks for the quick response. Last year when I had starting issues (hot or cold), I changed the fuel pump. Guess I should start with a fuel pressure gage at the fuel rails. Do you concur?

Thanks, Phil
Yeah,that's where I'd start. It might be a faulty regulator as well,so checking the pressure running with the vacuum hose on and off will help you diagnose it.
JL
 

·
Registered
Joined
·
341 Posts
Discussion Starter · #5 ·
I think I am going to try some gas additives first because with the price of new or cleaned injectors so high, an additive may make sense. Has anyone had luck with any particular one? I have always used the Chevron Techron cleaner in the gas but looks like it did not do the job. I need something more powerful. Thanks, Phil
 

·
Registered
Joined
·
1,747 Posts
lucas gas cleaner, instead of using one, use 2 lol:D :tongue:
 

·
High-Mileage 4.6L Thrasher
Joined
·
3,232 Posts
I think I am going to try some gas additives first because with the price of new or cleaned injectors so high, an additive may make sense. Has anyone had luck with any particular one? I have always used the Chevron Techron cleaner in the gas but looks like it did not do the job. I need something more powerful. Thanks, Phil
Those additves are good for nothing but draining the funds from your wallet.They do literally nothing for cleaning the injectors-especially after thousands of miles of buildup.Simply put-You're not gonna fix clogged or bad injectors with crap in a can.
JL
 

·
High-Mileage 4.6L Thrasher
Joined
·
3,232 Posts
Have you replaced or cleaned any injectors on your '97? That's what I have too.

Phil
My original injecotrs had over 200K miles when I swapped them out for 24's. They were still working perfect. I've got a local bud that has a '95 that's just over 320K miles now, and he's still on the original engine-even the injectors, and neither of us have ever used any of that "crap in a can".
JL
 

·
Registered
Joined
·
341 Posts
Discussion Starter · #10 ·
Guess I am going to live with it. Price of injectors or cleaning is too high. I'll just keep spinning the starter when hot. Fuel pressure is fine. One thing about it, if I keep pushing it, somethings gonna give, then I'll know the cause. Phil
 

·
Banned
Joined
·
5,377 Posts
shoot i have 8 injectors with less than 15k on them i dont need anymore. granted they are the newer design so a different injector connector would have to be used, but i happen to have all the connectors as well. They will bolt up to your car/fuel rail perfectly fine. If you go to the so-cal meet at knotts in april i will give em to you for the price of beer and some grub lol.

and yes injectors cost way too much and go about 30-35 bucks each new.
 

·
Registered
Joined
·
680 Posts
Did you test your injectors?
 

·
Registered
Joined
·
341 Posts
Discussion Starter · #13 ·
Haven't checked the injectors yet. This weekend, I will pull them out and pressurize them and watch for leaks after shutdown. Thanks, Phil
 

·
Registered
Joined
·
5,430 Posts
sea foam maybe?... :zdunno: its not crap in a can
 

·
Registered
Joined
·
2,663 Posts
I 2nd the SeaFoam. Worked well on my old 84 TBI Vic...

Jay
 

·
Registered
Joined
·
341 Posts
Discussion Starter · #16 ·
I thought Sea Foam was an automatic transmission additive. Never saw it for cleaning injectors??????????
 

·
Banned
Joined
·
5,377 Posts
I thought Sea Foam was an automatic transmission additive. Never saw it for cleaning injectors??????????
negative. put 1/3 of the bottle in a half empty gas tank, another 3rd into the oil crankcase via oil cap. Then turn on the car and remove a vacuum hose to the motor *using the pcv valve is the method i used* and suck up the rest ofthe can via vacuum and DONT let the car die. let the car sit with the engine off for about 5-7 minutes and turn on the car and watch the puff of smoke build behind your car.
 
1 - 19 of 19 Posts
Top