TCCoA Forums banner

1 - 9 of 9 Posts

·
02 Explorer Pioneer
Joined
·
2,880 Posts
No problem.....I just hope my 02 explorer heads don't run into this problem
 

·
Moderator
Joined
·
8,239 Posts
no tim, this is strictly a 5.4 thing.

You can heilacoil new threads into the head and just put in a new plug, I forget the site that makes the special thread insert tool for mod motors, but check out the truck forums they will know.

Ford will tell you that you need to pull the motor out to replace the head, and to pull the motor out, they lift the body off the frame.

You can guess its very expensive, just buy the thread kit, unless there is damage to the head itself.

JH
 

·
Registered
Joined
·
1,411 Posts
JustinH said:
no tim, this is strictly a 5.4 thing.

You can heilacoil new threads into the head and just put in a new plug, I forget the site that makes the special thread insert tool for mod motors, but check out the truck forums they will know.

Ford will tell you that you need to pull the motor out to replace the head, and to pull the motor out, they lift the body off the frame.

You can guess its very expensive, just buy the thread kit, unless there is damage to the head itself.

JH
:confused:

They lift the body off the frame of a superduty pickup?
 

·
Registered
Joined
·
484 Posts
Its pretty common on the 5.4's, seems the 99's were the worst about it. Check out ford truck world forums. or ftw.truckmoxie.com

You can help to avoid it by making sure you dont have a loose plug. Does seem like something Ford should stand behind though....
 
1 - 9 of 9 Posts
Top