TCCoA Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
6,111 Posts
Discussion Starter #1
FOR SALE, just pulled off my 96 bird, a 6000K HID kit that plugs into the 9007 headlight plugs, simple plug-and-play and you will have HID lights....comes with the two bulbs that where on the car, that just worked a couple hours ago when I drove home from work, and two more HID bulbs that I have never used, came with the car, don't know if they work, but was told they do.

I removed the system and went back to silverstars because I am going to do a bi-xenon projector setup, and it's just easier for me to start with a whole new HID kit than to use this one. Works great in my experiance, low-beam only, not a bi-xenon kit, so there is no high beam.

Asking $100.00

thanx

Earl
 

·
Super Moderator
1997 Thunderbird 4.6, 1998 Mark VIII LSC
Joined
·
9,527 Posts

·
Registered
Joined
·
6,111 Posts
Discussion Starter #6
oh jeez, I forgot all about this....

Here are photos of the ballasts and one of the bulbs that's all there is to the system.

No relay, just plugs into the headlight plug and the bulb plugs into the ballast.

So anybody want this? Worked good in my experiance....the only issue I had was that after I added autolamp, for some reason they would not both turn on until everything warmed up (had to disable autolamp and used the manual switch and they worked fine) I think adding a HID relay kit might fix that issue. Other than that they work good.



 

·
Registered
Joined
·
3,902 Posts
the only issue I had was that after I added autolamp, for some reason they would not both turn on until everything warmed up (had to disable autolamp and used the manual switch and they worked fine)
This is normal. I have a similar kit, only 8k color. You definitely dont want to turn these on until after your engine is cranked. If you have autolamp they will try to turn on before you can engage the starter and sometimes one of them wont light up because the starter pulls so many amps and the ballasts pull alot of amps when they are trying to light off the bulbs.

That's a description of my situation. Just disable autolamps and use your headlight switch like normal and these babies will work great.
-Rob
 

·
Registered
Joined
·
127 Posts
You posted that you had a second set of lights that go with the kit. So that would be 4 lights in total? Are they new or used and are they different in color?
 

·
Registered
Joined
·
6,111 Posts
Discussion Starter #9
You posted that you had a second set of lights that go with the kit. So that would be 4 lights in total? Are they new or used and are they different in color?
four headlight bulbs, two where on the car when I got it and two where in a bag....I have only used two and only confirmed two bulbs to work I assume the color is the same but don't know.
 

·
Registered
Joined
·
6,111 Posts
Discussion Starter #12
I wish I knew, thee's no markings anywhere, but just so you can see, here's what the labels on the front and rear of the ballasts look like:
 
1 - 14 of 14 Posts
Top