TCCoA Forums banner

1 - 4 of 4 Posts

·
MaleWhore
Joined
·
2,640 Posts
Discussion Starter #1
well its kinda raining outside, and temps went up a little bit, so its all wet and soggy outside...and this apperently is my only excuse for my 93 3.8L not to start...took all plug wires from distributor and put some of that electrical grease, and some on the coil and all that thinking that there might be some water somewhere, but i dont know what else it could be...all the car does is crank, and crank but it never starts...the battery has been very strong so far and im happy it hasnt died yet...anyone have any idea what this might be...its really agrivating me as i just put a new starter last week...thanks
 

·
Refrigerator Raider Hater
Joined
·
11,719 Posts
Turns over but won't start....

Is there spark?
Is there fuel? should be able to smell it in the exhaust...
Does your fuel pump hum to life w/ key on "ON"?
When was the last time you changed the fuel filter?
 

·
MaleWhore
Joined
·
2,640 Posts
Discussion Starter #3
fuel filter...changed during summer...
is there spark...how can i find out..take wire and see if it creates a lightning bolt to the spark plug tip on the back???...
yes..the fuel pump does make the usual noise...
i do smell fuel in the exhaust but i think i should be smelling more, even though i do...someone told me it could be a bad computer??? i hope not...


so far over here its really moist outside...so im thinking that could be a reason...
 

·
MaleWhore
Joined
·
2,640 Posts
Discussion Starter #4
old birdy is alive....it was the coil...:)
 
1 - 4 of 4 Posts
Top