TCCoA Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
sadly enough the car used to outrun everything back in high school it's been 3 years now 2 of just sitting and not even moving, so i decided to bring it back changed the filter's,plugs,wires, runs but hesitates tsp and so on are being changed but the tranny shift cable broke, aside from reading several post anyone have idea how to fix the hesitation problem it even lacks power (the alt is fine) any idea's would be great
 

·
Registered
Joined
·
40 Posts
I have a 93 to and mine had alot of hesitation too what i did was took some ford safe cleaner and cleaned the mass air flow sensor and that helped some but what really helped was and u may think im crazy:D but u get a pint or so of water take off the intake hose at the manifold and rev ur engine a little and let it suck in some water it sounds goofy but it works me and my entire family swear by it in all our cars;)
 

·
Registered
Joined
·
1,485 Posts
you could also clean out the throttle body

be sure the cats aren't plugged

change the fuel and filter

change the little fuel injector filters in the injectors

change oil

flush coolant
 

·
Registered
Joined
·
13 Posts
Discussion Starter #4
changed the oil. fuel & filters - cats are coming off that was the first thing that i figured was causing it to die after starting and lacking power, water ? never thought of that one

I've sea foamed it just like i did my 300zx but it didn't let out as much black smoke as my 300 did. i let the damn thing sit at my uncle for about 2yrs
 

·
Registered
Joined
·
18 Posts
biggest way ive found was to remove a catalytic converter. Not sure on the 93, but the 97 v6 has two smaller cats that flow into one major one. I took it to a shop and said they would delete the third cat and run the exhaust x-piped and dualed out the back. MUCH MUCH better throttle response, hopefully you could find a shop that will (illegally) do the same.
 

·
Registered
Joined
·
18 Posts
and oh yea, go to Advance and pick up some Sea Foam, put that in your gas tank right before you fill up, cleans a lotta crap out of the system.
 

·
Moderator, Iowa Chapter Director, Uber Luber, TCCo
Joined
·
8,978 Posts
by shift cable, you mean the transmission shift cable, or the TV cable that runs from the transmission up to the throttle body? If the answer is the second one, dont drive it. fix it first.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #8
the shift cable i can't shift from park to anything at all , so i guess it would be the cable cause the car had been driving all day tranny fluid was good, i was backing down my aunts driveway stopped and tried drive off but it wouldn't go
 

·
Registered
Joined
·
1,606 Posts
did you hear a change in rmp? as if it tried to shift. all i could say would put front wheels up, have someone shift through gears with foot on the brake to see if the linkage on the side of the tranny are moving, if it is and everything looks ok then it may be something inside the tranny. if linkage is not moving then prob a cable or something came off.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #10
turns out after i took the shifter cover off part of the shifter is broken, maybe that will solve the problem i tried to pull the cable out but it seem's solid which is good so maybe after i replace the shifter it self that cold fix it ( i hope) thanx for the info
 
1 - 10 of 10 Posts
Top