TCCoA Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
404 Posts
Discussion Starter #1
I recently purchased a 94 with a 4.6 and know little history on it. It likes to shift hard going into second when it's cold. Once warmed up it's not as noticeable. Also it will studder accelerating when cold. I've also noticed it hangs on to second gear alot longer than my 96 when I floor it. Not sure maybe this is a problem with my 96. The guy who sold me the car told me the tranny had just been serviced so it probably needs mercon 5. Suggestions?
 

·
Registered
Joined
·
40 Posts
J-mod trans will shift hard 1-2 and probably chirp 'em.

check the fluid level and see if it is full, not low or smells burnt.
 

·
Registered
Joined
·
2,662 Posts
I agree, check the fluid. But, if the shuddering you experience is like running over the rumble strips on the shoulder of a highway, then that's TC shudder. You may get away with draining as much trans. fluid out as possible, changing the filter and refilling with Mercon V.

You don't have a CEL on do you? Might be a mis-fire and not TC shudder.

As far as the hard 1-2 shift, if that is the original 94 trans and has not been updated, then I'd bet the 1-2 accumulator. I think a j-mod would def. help here as it requires the installation of the updated 1-2 and 2-3 accumulators. If you go this route, check the bore for the 1-2 accumulator while you have the old one out to make sure it is smooth on the inside, as they can develop a rough spot and will tear up your new parts and nullify any gains from the new parts. That and you will have to drop the pan yet again to go in and fix it.

just my .02

Jay
 

·
Registered
Joined
·
404 Posts
Discussion Starter #4
no cel

Yeah no cel though the od button does not operate. I don't think it's a misfire because the stutter goes away when the engine warms up. pulled codes and everything seems good.
 

·
SuperNewbie
Joined
·
2,869 Posts
Like FordMan77 said the hard 1-2 shift is likely a failed 1-2 accumulator. My 94 used to do the same thing till I J modded the trans. The cold studder is likely a dirty MAF or possibly the IAC valve. Clean the MAF, and hope its that, the IAC is a pain to get to, the MAF is easy. My 94 ran terribly when cold, barely would accelerate until it was warm. Cleaned the MAF and it was a completely different car.
 

·
Registered
Joined
·
404 Posts
Discussion Starter #7 (Edited)
thanks will try the maf

Will try cleaning the maf this weekend. Also can i replace the accumulator springs by just dropping the pan or will I have to drop the valve body? Never mind found the answer searching the site.
 
1 - 7 of 7 Posts
Top