TCCoA Forums banner

1 - 20 of 29 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1 (Edited)
95 3.8- Water in intake?

Has anyone ever had problems with their 95 3.8? I went through 2 motors due to rod knock so far, but I think i know what the problem is. I know that those motors are known for rod knocks, but i think water is getting into my engine via air filter. I have a K&N ram air setup, and my motor has only gone after it has rained. So when I get the car back, I'm taking off the filter and going back stock for the time being. Can someone help me with this issue? Is it the water giving me this knock?
 

·
Moderator, Iowa Chapter Director, Uber Luber, TCCo
Joined
·
8,978 Posts
how does the car have "ram air"? Where is the filter located?

Usually the rod knock is caused by the headgaskets blowing and coolant getting into the oil pan, resting on top (because it has less mass than oil) and washing out the journals, so they run without oil and wear out.

-Thomas
 

·
The Parts Guy
Joined
·
7,360 Posts
Did you tear down the 2 engines that went bad? If you're sucking water into the engine you run the risk of hydrolocking a cylinder. Were these new engines, rebuilt, used, etc?

-Rod
 

·
Registered
Joined
·
300 Posts
Sinde Josh isnt around I will answer some Q's since im good friends with him and help him with his bird all the time.
Okay we mounted the K&N right in the front right corner of bumper.Just in front of the bumper slot/hole on the 95 bumper. We think it could be bc of that bc my buddy had a focas with cold air and hit a pot hole with no airbypass valve and blew the motor.
Also he took it on a 3 hour trip and it was pouring and he was doing 120KMP+ so i bet the filter coulda suced some water in.

To answer racecougar the first time he brought it to the shop and they put a rebuilt in there with a 20 000KM warrenty or so and after 19 000 it acted up so I told him to bring it in and yep another rod not not as bad as b4 but it still was. So another rebuilt is going in covered thru warrenty.

Hope this answered all
Jay
 

·
Registered
Joined
·
62 Posts
I found that where you have your Filter ( Behind the foglight hole) Thats where I had mine It felt like I was loosing HP. It might be all in my head, but the extra bends and length slowed the air coming in. This may sound dumb but just my opinion. I think If you just 90 the Pipe through the hole from the factory silencer Is the best. My other way looked cooler you can see it resting on the Black valence from in front of the car. I've driven through lots of rain like that with no bypass and I've never had any problems.
 

·
Registered
Joined
·
814 Posts
They do make a valve for such cases. It's a bypass that opens when and if your hose is submerged. I'll look for a link.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #8
Thanks for answering those questions for me Jay. So, does anyone think it's water getting in the engine through the filteR? I talked to a guy at the Ford dealership in town about the 3.8, he said the only ones he's worked on where there was a rod knock was when there was a water pump problem, and coolant was getting in that way, but is that a gasket problem? Cuz on a new motor, it's all new gaskets, and that's what leads be to think it's the filter.

??????????????????????????????????????????????????????????????????????
 

·
Registered
Joined
·
814 Posts
It would be hard without you notiving some kind of problem. Did you notive any steam when it happened?
 

·
Registered
Joined
·
38 Posts
Discussion Starter #10
no, not from what i've seem. there's no sign of anything really, other than the knock. this problem's got me stumped.
 

·
Moderator, Iowa Chapter Director, Uber Luber, TCCo
Joined
·
8,978 Posts
have you checked your intake tube after driving on a rainy day to see if it's wet inside? Have you done a cooling system pressure check?
-Thomas
 

·
Registered
Joined
·
814 Posts
Maybe the intake is leaking coolant into the engine.
The flange seal onthe head side of the intke are OK. I have seen electrolosis eat the aluminim and acuse leaks internal.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #13
i checked it once, the second engine, but it was barely raining. anyways, i went to school and pulled in a parking spot, and i had a drop in oil pressure. i didn't hear any noises tho, but i hardly ever give it more than half throttle. anyways, i checked the intake and it was dry from what i felt, but it was only slightly raining. i checked my oil after that, and i was almost a quart low. the engine was leaking a little, at the back near the tranny, and there is oil spatter on the whole bottom side of the motor. the shop said there's no problem with lack of lubrication. the leaking doesn't make sense to me tho.. i mean, bad gaskets on a new engine??
 

·
Registered
Joined
·
38 Posts
Discussion Starter #15
coolant level has been good, every time i check it's usually between the hot and cold marks. my engine never seems to get hot tho... the needle on the temp gauge stays between the blue and the firt line. never goes into normal operating zone...
 

·
Registered
Joined
·
814 Posts
Were the two engines the same block or were they different? and also was it the same rod the made the knock?
 

·
Registered
Joined
·
38 Posts
Discussion Starter #17
no, the second motor was a different remanufactured block from what i understand, and i don't think they were the same rods knocking. i know they were on opposite sides of the motor, i'm going to take a guess and say the first one was cylinder 4, and the second was 1 or 3.
 

·
Registered
Joined
·
814 Posts
I would kinda have to believe that it wasn't to do with water. I mean from your intake setup. If they thought that was one of the probables I don't think they would of waranteed it.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #19
yeah, i was thinking that, but it is a small garage and i'm friends with the owner. maybe it's just a case of bad luck, who knows. i'm still going to relocate the filter, i don't know what else to do really
 

·
Registered
Joined
·
814 Posts
Did you get a chance to see what the oil looked like? I'd also make sure your intake is properly torqued down.
 
1 - 20 of 29 Posts
Top