TCCoA Forums banner

1 - 20 of 27 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1 (Edited)
95 Cougar 4.6 Shutting off..FIXED!!! Thanks TCCOA

Hello Tccoa Members,

I am writing this thread to ask for help on a 1995 Cougar XR-7 with the 4.6 V8. The car is not mine but a very close friends who doesn't have Internet access right now. In the past month or so it has been on a very rare occasion stalling out when you pull up to a red light. It will then not restart for about two minutes when this happens, it will ALWAYS eventually restart. This was happening in Florida where they live, they then drove the car here to Milwaukee, Wisconsin to visit family for Christmas. Once they got it here, it started shutting off multiple times a day same exact symptoms as before pull up to a red light after driving and it just shuts off, no sputtering, surging it just shuts off like you turned off the key. If you start the car and just let it run it will not shut off.

It went in to the Mercury dealer here in Milwaukee, and the EGR valve was cleaned, injectors were cleaned and the plugs and wires were replaced. That made the car run like brand new except its still shutting off randomly, no one can find the problem, there are no codes stored, nothing obvious under the hood.

If anyone has had this happen before what was the diagnosis, or does anyone have any ideas on what the heck is going on please let me know. The car is on its way back to Florida as I type this as they have no more vacation time. Please Help me figure this out
 

·
WOT Junkie and avid corn burner
Joined
·
3,734 Posts
I would have the ignition switch checked.
 

·
Registered
Joined
·
1,170 Posts
Hmm, That is a possibility on rare occasion it does seem loose and even without the key in it you will get the key in ignition chime when you open the door. Could it really be that simple??
I had a bad ignition switch that split open and had all kinds of weird symptoms. DO they have dash lights when they try to restart the car? That is a clue.
 

·
Super Moderator
Joined
·
11,961 Posts
if they plan to keep the car, might as well change out the IAC valve....not saying its the culprit, and it may not be easy to change out, but it may be...and if it isnt, it's one less thing to check and one thing they'll definitely need if they plan to keep the car
 

·
Registered
Joined
·
30 Posts
Discussion Starter #7
if they plan to keep the car, might as well change out the IAC valve....not saying its the culprit, and it may not be easy to change out, but it may be...and if it isnt, it's one less thing to check and one thing they'll definitely need if they plan to keep the car
I agree 100% The IAC is on the top of the list once they get home.
 

·
Registered
Joined
·
30 Posts
Discussion Starter #8
Ok as I hit send for the last reply my phone rang and they called me. They hit a bump in the freeway, the car kinda stumbled or bucked and the RPMs dropped from around 2k Rpm to around 1000 Rpm. Does it sound like the Ignition switch could be loosing connection and the car is almost briefly stalling and then catching right away.
 

·
Premium Member
Joined
·
3,247 Posts
Another simple thing to check is the ground connection on the black battery cable, at the end where it connects to the block or chasis. Sometimes they get loose or corroded enough that it could cause this problem. Saw it happen myself with my Dad's Ford LTD.

Also - hate to ask (almost) - does the check engine light come on when this problem occurs?



.
 

·
Registered
Joined
·
3,902 Posts
Check the crank position sensor wires.
X2

Also check fuel pump relay (inside IRCM, give it an easy whack and see if it dies then) or bad connection inside tank for fuel pump ( bang on bottom of gas tank hard while car is idling, simulating hitting a bump)

I also had a Sable recently at work that would stall out and not communicate with a scanner during starting problems.... it would always eventually start. It ended up needing an ECM. Let us know what you find out
-Rob
 

·
Registered
Joined
·
30 Posts
Discussion Starter #12
Nope no check engine lights although its suspect and might be burnt out. This car was bought from a small lot in Florida and we were told it was a 54k mile original car. It turns out the Odometer is broken and don't really know what the story is with it. When the dealer scanned it in Wisconsin they got a history code for the EGR which was totally plugged but once it was cleaned out and reset there were no other codes popping up.
 

·
Registered
Joined
·
30 Posts
Discussion Starter #13
Ok they made it to tennessee and the car would not restart for almost 5 minutes after refueling. How much are fuel pumps for these cars? Im really thinking theres either a bad connection or a frayed wire inside the tank.
 

·
Registered
Joined
·
1,747 Posts
I think like 60 bucks? Thats at least how much I paid for mine. Have they replaced the fuel filter? On the passenger side you can see where the wires for the fuel pump go up over the tank. Try wiggling them and see what happens.
 

·
Registered
Joined
·
30 Posts
Discussion Starter #15
I think like 60 bucks? Thats at least how much I paid for mine. Have they replaced the fuel filter? On the passenger side you can see where the wires for the fuel pump go up over the tank. Try wiggling them and see what happens.
Ok thanks. I will definitely pass that on to them. Keep everyone posted. Thanks so much for all the ideas. My friends and I really appreciate it.
 

·
Registered
Joined
·
65 Posts
random no start

i had a 95 4.6 tbird that did the same thing. it is the wires on the crank position. the wires get coated with junk we took ours apart and cleaned them up. just to play it safe i put some dialectic grease on it where it goes on the sensor. end of problem.
 

·
Registered
Joined
·
30 Posts
Discussion Starter #18
Well, the car made it home to Florida safely. Now for the strange part once they hit the warm weather in Tennessee and georgia etc. all of the problems stopped. It didn't stall it didn't buck and chug. Im now really confused. Maybe it is just the IAC.
 

·
Registered
Joined
·
134 Posts
what was the code that was set?????
 

·
Registered
Joined
·
30 Posts
Discussion Starter #20
what was the code that was set?????
Hey Smkn. If your referring to Angf117's post about the check engine light coming on, I think he is talking about a different car. Almost looks like he replied in the wrong thread by mistake. I wish the darn light popped on in this cougar im dealing with, it would make my life so much easier.
 
1 - 20 of 27 Posts
Top