TCCoA Forums banner

1 - 3 of 3 Posts

·
Registered
1995 Thunderbird LX 4.6L
Joined
·
2 Posts
Discussion Starter #1
For some reason, my traction control light , will come on as off while driving. Not sure if it effects the entire system or not, but I am not sure how to troubleshoot it. Any help?
 

·
Super Moderator
1997 Thunderbird 4.6, 1998 Mark VIII LSC
Joined
·
9,525 Posts
Traction assist on the MN12s was an extension of ABS for the rear wheels. From the owner's manual:

During the Traction Assist function, which most often occurs during low speed acceleration on slippery surfaces, a noise may be heard coming from the engine compartment. This noise is created by the ABS pump and is normal and may last for a few seconds during the acceleration of the vehicle.
In general, this system improves your vehicle’s stability and acceleration performance when road conditions warrant. Traction AssistTM is fully effective up to approximately 25 mph (40 km/h). At 25 mph (40 km/h) the function begins to taper off until it no longer operates above 34 mph (55 km/h).
If the Traction Assist system is cycled excessively, the system will shut down to prevent the rear brakes from overheating. During this shutdown period, the word OFF in the traction assist switch will be illuminated showing that the traction assist system is inoperative. A cooling down period is required to prevent damage to the rear brakes. This time period varies and depends on brake usage during the cooling down period. Anti-Lock braking is not affected and will function normally during the cool down period.

Based on that, the system might be engaging excessively for some reason and is overheating, then disabling itself?

Do you see the ABS self test light come on when you start the car?
 

·
Registered
1995 Thunderbird LX 4.6L
Joined
·
2 Posts
Discussion Starter #3
Hmm. Maybe its because I am doing mostly stop and go? Based on what you have posted I will have to keep an eye on it, because where I live at I am going to 40 then back down and up again, so maybe it is shutting itself down because of the constant speed changes?
 
1 - 3 of 3 Posts
Top