TCCoA Forums banner

1 - 1 of 1 Posts

·
Registered
Joined
·
456 Posts
Discussion Starter #1
I noticed today while driving on the freeway in slow-moving traffic the following:

1994 mark VIII base model-recent 98+ JMOD tranny/mach 1 TC/mercon V/hayden 27k cooler

Typically I drive in D, with the O/D turned OFF. That is, until I am at/above 65 mph in third gear.

Normally, at slow speeds, the tranny finds low gear when it needs to(unless I force a downshift via go-pedal).

I noticed today, at a slow speed(slow enough for a 1st gear automatic downshift) as I was almost stopped, barely creeping along in traffic, that when it was time to accelerate moderately, the car seemed a but sluggish...low and behold, a few MPH later, I felt it engage 3rd gear. This means at that low speed I was going, the car was in second gear, not low.

I never really noticed this before...is there a set MPH the 4R70W will aautomatically downshift into low gear, when off the gas? it wasnt drastic, but it normally(so I thought) found low on its own before coming to a complete stop(rolling slowly/coasting slowly)

The only non-constant was, it was pretty warm out. Engine temp was definately normal, but I know these 4R70W's HATE slow speed driving(TC going nuts with lock-up schedule, etc).

The next slow period, i goosed it a bit, and it easiyl found low gear. But if I sneak onto the pedal(we're talking below 10 mph) it was still in second.

anything you tranny folks can shove my way, info wise, would really help...thanks!
 
1 - 1 of 1 Posts
Top