TCCoA Forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
955 Posts
Discussion Starter #1
where is this sensor supposed to be located.. apparently im throwing this code saying its not getting any voltage...

some one have a picture that could point it out for me...

thanks
 

·
Registered
Joined
·
64 Posts
OK I'll be the idiot to ask the question.

What is an ACT sensor?
There I said it.
 

·
The Parts Guy
Joined
·
7,360 Posts
Air Charge Temperature sensor.

4.3Lcougar, the ACT would have been located in your lower intake manifold on your stock engine, in the rearmost runner. When I did the splitport swap, I welded a bung into the driverside main runner of the upper intake manifold, and placed it there.

-Rod
 

·
Registered
Joined
·
955 Posts
Discussion Starter #4
could you show me a pic of what it looks like, is it on the fwd/driverside area of the lwr intake manifold?
what do you mean by main runner??

im trying to work with lonnie or figuring out whats up with the tune... im just checking my mechanical part of it....

thanks Rod
 

·
Registered
Joined
·
718 Posts
I drilled and tapped the plastic airbox on the first swap and extended the wires.. no probs at all.

In fact the 96' I have now with the splitport has the factory ACT in the airbox already.

Brad
 

·
Registered
Joined
·
718 Posts
Cool thing to note is if you run a 99' or newer?? MASS air meter from a mustang or lightning the ACT is built into the mass air meter,, hence the reason most of em have 6 wires instead of 4.
 

·
The Parts Guy
Joined
·
7,360 Posts
could you show me a pic of what it looks like, is it on the fwd/driverside area of the lwr intake manifold?
what do you mean by main runner??

im trying to work with lonnie or figuring out whats up with the tune... im just checking my mechanical part of it....

thanks Rod


It would have been on the rearmost intake runner in the stock lower intake manifold in your 94.

By main runner, I'm referring to the intake runner that feeds three of the cylinders.

-Rod
 

·
Registered
Joined
·
955 Posts
Discussion Starter #8 (Edited)


It would have been on the rearmost intake runner in the stock lower intake manifold in your 94.

By main runner, I'm referring to the intake runner that feeds three of the cylinders.

-Rod

so this is where you welded in the bung for your sensor? i was looking at mine and wasn't finding it... ill probably have to take the upr intake manifold off and look on the lwr for it..... BTW is that the stock ACT sensor on your upper... i mean my sensor will look the same..?????

well, i think i found it, and its on the fwd/ driverside corner of the lower manifold... it almost looks like it would a colant temp sensr?? or do you guys have one there too?
 

·
The Parts Guy
Joined
·
7,360 Posts
Yes, that is where I located the ACT, and that is a stock ACT.

If the sensor you're referring to has a solid pointed metal tip (the sensor end), then it's a coolant temp sensor. The ACT will have what looks like the end of a tiny thermometer protected by a plastic "U".

-Rod
 

·
Registered
Joined
·
955 Posts
Discussion Starter #10
well i guess im tearing apart my motor this weekend to look for this sensor... ill make sure to post pics of sensors and mabay you could help me out locating it...
 

·
Pedal Faster
Joined
·
2,658 Posts
You didn't happen to make a wiring diagram or take any notes or anything when you wired this puppy up, did you? If you've got something like that you can scan and post, you might get a little help. I still think you've got a wiring issue, maybe as simple as a flakey ground.
 

·
Registered
Joined
·
955 Posts
Discussion Starter #12
You didn't happen to make a wiring diagram or take any notes or anything when you wired this puppy up, did you? If you've got something like that you can scan and post, you might get a little help. I still think you've got a wiring issue, maybe as simple as a flakey ground.
i was able to use my original wire harness. i only had to rewire the IAC sensor, and lenghten one injector wire
 

·
Registered
Joined
·
955 Posts
Discussion Starter #13
Well everything is good to go now.. i found the sensor and the plug for it.. i had the sensor in the coolant temp sensor spot....LOL so i bought a new one and made a spot for it in the upper intake manifold..

Thanks racecougar for all the help...!!!!
 

·
Registered
Joined
·
955 Posts
Discussion Starter #15
it sure is..... fukker is fast. ... i kept up with a evo9 on the highway.... 130+.... he was like holy crap what the hell you got...
 

·
Pedal Faster
Joined
·
2,658 Posts
Sweet man, that seems a long time in coming. Now save up some $$$ and get back to that dyno and spin the rollers!
 

·
Registered
Joined
·
431 Posts
Change that signature then and lets see her run!
 

·
Registered
Joined
·
955 Posts
Discussion Starter #20
ill get a vid up one of these days.... sig has been changed
 
1 - 20 of 20 Posts
Top