TCCoA Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
6,361 Posts
Discussion Starter #1
After all that work last night my friggin car keeps dying now.

Worked fine all last night and the first part of tonite, parked to go in the store to get nitrous refilled and came out and car wouldn't start.

Turn the key, and the electronics come on, stereo/lights, everything. Then go to turn it over and the car doesn't start and the electronics shut off.

Got a jump start and the car started. My amplifiers in my stereo were cutting out sometimes, which made me think batt/alt were dying.

How do I tell which one is bad?

Thanks

Dave

BTW: I have Steeda U/D's also.
 

·
Formerly Fdawg97LX
Joined
·
3,186 Posts
how does the voltage gauge look while your driving? does the car die while driving or just wont start? if it dies while driving, or the voltage gauge is low, its probably the alternator. if it just doest start but when u getit started it runs fine. its the battery. sometimes its both.

frank
 

·
Registered
Joined
·
6,361 Posts
Discussion Starter #3
It hasn't died while driving yet, how ever the voltage gauge shows around 12 at idle and 13-14 while accelerating. When it wouldn't start the voltmeter showed 12 when the key was in the on position, but when I tried to crank it over it went to 0

Thanks

Isn't there some kind of test I could run on the alt wires to check voltage to see if it's dead?

Dave
 

·
Formerly Fdawg97LX
Joined
·
3,186 Posts
DMcBrideBoston said:
It hasn't died while driving yet, how ever the voltage gauge shows around 12 at idle and 13-14 while accelerating. When it wouldn't start the voltmeter showed 12 when the key was in the on position, but when I tried to crank it over it went to 0

Thanks

Isn't there some kind of test I could run on the alt wires to check voltage to see if it's dead?

Dave
you can go to autozone and they'll check your battery and alternator for you. it sounds like the alternator is bad since the voltageis low while the car is moving.

Frank
 

·
Formerly Fdawg97LX
Joined
·
3,186 Posts
DMcBrideBoston said:
DI may have mistyped, the voltage is fine while driving.

Dave

I'll go to Autozone tomorrow

What are your plans tomorrow, wanna play with some nitrous:D
well if everything is back to normal after u get the car started its most likely the battery.

tomorrow i'm working. i work all day every saturday. after work i'm goin up to chris's shop and we're gonna detail our cars for sunday. sux you wont be able to make, its a great show.

Frank
 

·
Whining Intakes Rock
Joined
·
3,645 Posts
Dang, broke the old one already huh? hehe

How much you get the red top for?
 
1 - 10 of 10 Posts
Top