TCCoA Forums banner

1 - 8 of 8 Posts

·
Super Moderator
Joined
·
11,961 Posts
Discussion Starter #1
i just measured the voltage on my 97 4.6L XR7 while idling.......its only 13.8V!!! i know that will still charge the battery and run everything, but on my 93 3.8L XR7 it was running at 14.4V........is this correct?? my amplifiers have unregulated power supplies (up to 16V) so i need all the voltage i can get for more power!!

anyone care to run outside and measure the voltage on their 4.6L XR7 or TBird?
 

·
Registered
Joined
·
164 Posts
That voltage is fine at idle. I checked my 97 and it is 13.6 V at idle ( with underdrive pulleys). I wouldn't worry about it (and there isn' t much you can do about it)
 

·
Registered
Joined
·
16 Posts
Your volts are fine...........

Mine will vary between 13.5 and 14 volts. you should start to worry when it drops to 12 to 12.5. I wouldn't want to be pushin any more than 13 to 14 volts into those amps of yours even if they are 16 Volts unregulated other wise your gonna hear one big POP. Be happy with your values.

Chris.............
 

·
Super Moderator
Joined
·
11,961 Posts
Discussion Starter #5
Upgrade said:
Have someone hold the throttle on til about 1000 RPM's and you will see that it will creep up towards 14.
ok thanks for the response guys....i guess i will have to live with the new 13.8V compared to the 14.4-14.5V i was used to in my 93 XR7

this reminded me of another question with the idle RPMs......mine idles at 850-900 RPMs in park or in neutral.......when in gear, it drops to the usual 650 or so.......but is the idle RPMs normal? my '93 3.8L XR7 would idle at bout ~750, but then again it is much different from a 4.6L '97 XR7.........so whats the deal?
 

·
Registered
Joined
·
16 Posts
My 4.6L idles at about 600/650

in gear and around 900 in park/neutral.

Chris..............

guitar maestro said:


ok thanks for the response guys....i guess i will have to live with the new 13.8V compared to the 14.4-14.5V i was used to in my 93 XR7

this reminded me of another question with the idle RPMs......mine idles at 850-900 RPMs in park or in neutral.......when in gear, it drops to the usual 650 or so.......but is the idle RPMs normal? my '93 3.8L XR7 would idle at bout ~750, but then again it is much different from a 4.6L '97 XR7.........so whats the deal?
 

·
Registered
Joined
·
192 Posts
my 94 reads 14.3 volts at idle. I don't know but your system might be just a little under spec. I think the voltage at idle should be between 14 and 15.
 

·
Registered
Joined
·
16 Posts
The service manual says..............

with all electrical accessories off at 2000 RPM voltage should be 13 to 15.
Multimeter connected + lead at + battery post and - lead to ground.
110 amp generator at this RPM should be 85 amps minimum.
130 amp generator at this RPM should be 87 amps minimum.

1995 Service Manual: Section 14-00-18 " NO LOAD TEST "

Chris.....................

chris said:
my 94 reads 14.3 volts at idle. I don't know but your system might be just a little under spec. I think the voltage at idle should be between 14 and 15.
 
1 - 8 of 8 Posts
Top