TCCoA Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
I have a 96 sport coupe that won't start with the key. I have to jump 12V to the starter solenoid wire on the harness running to the starter. I ohmed across the range selector on the transmission and have continuity red/lt blue wire to white/pink wire. The connector mounted on the body below the power distribution box is red lt blue. I thought it should be white/ pink unless I have the anti theft module and I can't find that anywhere. I took the trunk liner out and there is no module. Not even a keyless entry module. The liner had never been out and the trunk floor and wiring are pristine. Is it possible the anti theft and keyless entry modules are somewhere else or this car came with neither? Is the wire that connects to the starter harness supposed to be red/lt blue? I can easily rewire to make this work with the key but am hoping someone here can help me keep it factory. Thanks,
 

·
Super Moderator
Joined
·
14,211 Posts
The factory alarm is in the trunk, left side, beside the keyless module, and the inertial fuel cutoff. That said, my tbird had an aftermarket alarm that was badly installed, and caused all kinds of trouble.
Look for one.
 

·
Super Moderator
Joined
·
14,211 Posts
Wow! that's the first one I've seen without at least rke.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
I have been having a hard time with it. The rear valence says, "sport coupe" and it has nice aero pieces below the doors. The brakes called out for it don't fit and some of the wire colors don't match the diagram, there are 5 wires going to one of the O2 sensors and I can't find the 5th wire in any diagram. I can get over all that if I can just figure out why it seems like the neutral switch isn't working.
 

·
Administrator
Joined
·
16,657 Posts
I use one of these in the trunk for anti-theft.
 

·
Super Moderator
97 Thunderbird 4.6, 98 Mark VIII LSC
Joined
·
12,409 Posts
I have been having a hard time with it. The rear valence says, "sport coupe" and it has nice aero pieces below the doors. The brakes called out for it don't fit and some of the wire colors don't match the diagram, there are 5 wires going to one of the O2 sensors and I can't find the 5th wire in any diagram. I can get over all that if I can just figure out why it seems like the neutral switch isn't working.
Sounds like some "modifications" were made to the car. What more can you tell us about it?

Notably, there's no such thing as a 1996 Thunderbird Sport Coupe. There was a Super Coupe (1989-1995 only - supercharged 3.8 V6) but for 1996 and 1997 it was just "Thunderbird LX". There were "Sport" option packages that came with 16" brakes and a few other suspension enhancements but they were still just Thunderbird LX. If there's something on the back that says "Sport Coupe" it was added by a previous owner.

Your car doesn't have the remote/keyless module or factory anti-theft. Aftermarket modules are usually wired in under the dash somewhere. On the Mark VIII the anti-theft module was located behind the glove box near the blower motor.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #9 ·
I like that anti theft!
I don't care about having anti theft or keyless entry. I am just trying to find out why I have continuity across the range selector but don't get 12VDC at the connector in the engine bay. I thought anti theft might be the culprit, I bought the car as "just a body", the motor was out, the interior is real nice, the body has a few dings and is faded from the new mexico sun and wind but is mostly straight. I bought it because I like how it looks with the side skirts and rear valence. This one must have the big brake option because the brakes auto zone told me go on it don't fit, I put a motor and tranny from a 2001 crown vic in it. The wiring seems untouched except where I had to make the changes for the transmission. I changed the 2001 motor to use the Tbird PCM , coils, throttle body and injectors. I didn't want to change to the vic PCM(yet) but kept it all in case I want to go coil on plug someday. If my trunk picture wasn't too obnoxious I can post the rear valence and side skirts if you want to see them. I thought it was factory but I will be glad if it is not because I want to move where the exhaust holes are. Thanks for the replies and info,
 
1 - 9 of 9 Posts
Top