TCCoA Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
385 Posts
Discussion Starter #1 (Edited)
heres a pic of my tail pipe after 2 seconds of running, the car was cold, was not started in 24 hours, its only coming out the passenger side...i dont know why, because its not true duals...

ive replaced, EEC, O2 sensors, spark plugs...i still cant find why there is so much fuel coming out...this smoke smells like raw fuel, and it puddles right at the end of the pipe...

any ideas?

forgot to add that the AED isnt on yet, thats going on next weekend
 

·
Super Moderator
Joined
·
7,476 Posts
I wouldn't pay any attention to the fact that its only on the passenger side, its probably just the way the exhaust happens to flow, and if you block off the one tailpipe, it will probably come out the driver's side.

Is the car misfiring? What do the plugs look like? Are you by chance running the car on the stock tune with larger injectors or something?
 

·
Registered
Joined
·
385 Posts
Discussion Starter #3
its stock 19lb inj. with stock tune, all my winter mods are next weekend

yup the car is missin

when i changed the plugs #1 was soaked in fuel
and i put in 12Fs and its the same way
the rest look like they are firing but #1 is still clean with a smell of raw fuel

i unplugged #1 injector and its still doing it
 

·
Registered
Joined
·
385 Posts
Discussion Starter #5
That injector could be mechanicaly stuck open. Swap it and see if the problem follows the injector.

bob

ill give that a try tomorrow

i think thats what it is, old 160k mile injectors
oh well , i just want to make sure thats the problem, before i tear into it

i dont need to compound the problems
 

·
Super Moderator
Joined
·
7,476 Posts
Luckily swapping injectors only takes a few minutes on the 4.6. Switch it with the one next to it, and clean off the wet plug and try it again. If the fuel on the plug and the misfire follows the injector, then that's your problem.
 
1 - 6 of 6 Posts
Top