TCCoA Forums banner

1 - 20 of 28 Posts

·
Registered
Joined
·
3,756 Posts
thats nuts. $10 for a pic... isn't the forum there for helping folks? i wish i could help you out. i have the pigtails in question, but not the manual.

good luck :)
 

·
Texas Chapter Director
Joined
·
5,173 Posts
SHO forums is bad about that from what I heard. Sign up on fordbastards.com and ask on there. The guys are helpful.
 

·
Registered
Joined
·
492 Posts
Discussion Starter #4
thats nuts. $10 for a pic... isn't the forum there for helping folks? i wish i could help you out. i have the pigtails in question, but not the manual.

good luck :)
Could you get me an up close clear photo of the Pigtails?

This is for every one people! lol
 

·
Registered
Joined
·
3,756 Posts
i only have my phones 2.0 MP camera, but i'll do my best
 

·
Registered
Joined
·
492 Posts
Discussion Starter #6
i only have my phones 2.0 MP camera, but i'll do my best
Outside in that case, outside.

You know could you tell me the 1st 5 colors on both strands if you photos don't turn out?

I know they are numbers 1-16 and I have a semi ok wright up from a Chilton but it dose not tell me 1-16 like the Ford manual it just tells me the colors.
 

·
Registered
Joined
·
893 Posts
I can't find just the connector diagram like you have shown, but I do have the full wiring for the instrument cluster. I don't know if this helps any...

C250:
1
2
3 DK GRN/LT GRN
4 GRY/WHT
5 BLK/PNK
6 LT GRN/WHT
7 YEL
8 RED/YEL
9
10
11 BLK/ORG
12 PNK/LT GRN
13 BLK
14 BLK/YEL
15 RED/WHT
16 DK BLU/WHT

C251:
1 YEL/WHT
2 PNK/YEL
3 WHT/RED
4 LT GRN/YEL
5 TAN/YEL
6 ORG/LT BLU
7 DK GRN
8 LT GRN/RED
9 WHT/YEL
10 BLK/YEL
11 WHT/LT BLU
12 RED/LT GRN
13 WHT/LT GRN
14 RED/WHT
15 GRY/YEL - labeled as GRY/YEL, diagram shows it spontaneously changing to RED/WHT to fuse 5 (5A hot at all times)
16 GRY/BLK
 

·
Registered
Joined
·
3,756 Posts
ok my camera sucks so bear with me...

i'll leave the pics big because they suck. sorry 56k users.

black plug:


if looking at it EXACTLY as shown here (going from left to right)

black
grey/white stripe
lt green/white stripe
BLANK (empty)
red/white stripe
blue/green stripe
yellow/white stripe
black/yellow stripe
red/white stripe
red/yellow stripe
BLANK (empty)
black/pink stripe
yellow
black/orange stripe
red/green stripe
blue/white stripe

white plug:


if looking at it EXACTLY as shown here (going from left to right)

BLANK (empty)
dk green
white/red stripe
lt green/yellow stripe
orange/blue stripe
grey/yellow stripe
BLANK (empty)
tan/yellow stripe
lt green/red stripe
white/yellow stripe
black/yellow stripe
white/blue stripe
black/yellow stripe
white/green stripe
BLANK (empty)
grey/black stripe



thats the best i can do for you man. this is from a 99 non-SHO taurus. hope this helps you out.

oh yeah, i'll be needing $15 for that info ;)
 

·
Registered
Joined
·
492 Posts
Discussion Starter #12
Thanks guy's.... The info you both gave me will help me with the project I'm working on. After I'm finished I'll make a posting and save all of us 97 owners 50.00 a pop for new gauges.....
 

·
Registered
Joined
·
893 Posts
thats the best i can do for you man. this is from a 99 non-SHO taurus. hope this helps you out.
Not saying those are the wrong connectors or anything, I could be wrong, but the wires don't seem to match what I found. Mine was for a 96 SHO, and while I didn't look at them, there were separate non-SHO diagrams so I think they might be different.
My diagram may be way off, however. It did show pin 15 at C251 being one color, then once it got to the fuse it was labeled as a different color, with no connector or anything in between it to make the change in color make any sense to me.

I can get the whole diagram posted, but at the time I couldn't easily do it (couldn't right click and save as, damn SVG graphic instead of a normal image). But if it would help you any more, I can try to get it for you; it has color coded wires, shows all the components involved in the instrument cluster and how they're connected... all that fancy-shmancy hoo-ha. It's easier for me to work with than those damn connector views.
 

·
Registered
Joined
·
3,756 Posts
i have no idea if they are the same. i don't know why the harness would be different though. i got a shot of the faces with some light behind them if you want to see where all the lights are. maybe a comparison of mine vs a SHO set might help. i don't have the SHO faces, but i have these. i'll post it anyays, idk if you can use it though.




if there is anything else i can do, just let me know.
 

·
Registered
Joined
·
492 Posts
Discussion Starter #16
I just looked at my faces in the light of my screen and other than being an 8k RPM tach they are the same.

Now I really wish I could get a copy of that page from the book....
 

·
Registered
Joined
·
492 Posts
Discussion Starter #17
I just got looking at the color chart and Ford changed the colors for both cars.... So I'll need a copy of the page from the book and than I can mix and match.
 

·
Registered
Joined
·
3,756 Posts
looks like you may have to drop the $10. but i don't understand why it's not public info.
 

·
Registered
Joined
·
3,756 Posts
if there is anything else i can do to help, lmk. but i dont think i can do much more. can you find that book at a parts store? if so i'll get a pic
 
1 - 20 of 28 Posts
Top