TCCoA Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
400 Posts
Discussion Starter #1
Hey guys I have a computer, but I primarily use my iPhone 4s and Photobucket Mobile when I'm using the website. Does anybody have a similar issue to the following...
When I want to use the search tab, I have to press it 3-4 times to get it to drop down. Seeing the cursor flash, I type a letter. It exits out of search, and scrolls to the upper left corner of the page. It does this on every key stroke. It's very frustrating!!!
 

·
Registered
Joined
·
1,088 Posts
I do. It's probably 50/50, half the time on my Mac, half the time from my iPhone. I really don't use the search much, I mostly use the "New Posts" link. Are you doing that when zoomed into the button?
 

·
Registered
Joined
·
2,634 Posts
Another Droid here. No issues as well
 

·
Registered
Joined
·
1,488 Posts
Yelp im on my iphone4 rite now and i have the problem with the search also. Its so damn annoying
 

·
Registered
Joined
·
1,088 Posts
It's funny an iPhone thread turns into an iPhone vs Android thread.
 

·
Registered
Joined
·
3,902 Posts
I have used my iphone 3gs to check out the site enough times to count on one hand, but never used the search function. I use my desktop for this type of stuff mostly.
 

·
Registered
Joined
·
5,411 Posts

·
Super Moderator
Joined
·
4,901 Posts
People use the forum's search to find things? :confused:

I use (for me) Google Search with the "site:tccoa.com" command. I THINK Bing and Yahoo both use that also.

RwP
 
1 - 18 of 18 Posts
Top