TCCoA Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1
okay I'm putting in the JBA's. I know alot of you are opposed to this but I already bought them and am now trying to install. I have the k member dropped, exhaust off, manifolds off and I'm trying to put the headers on but I'm having trouble lining up the bolts. Any recommendatons??? Please!!!!!! This is a royal pita!!!! Also I got some header bolts with them they were about half the size of the originals off the manifolds, which should I use? And one more question how do I keep the drivers side headers from leaning on the body?? That is the side I'm having trouble with. Any help would be greatly appreciated and would save me from leaving on jackstands forever!!!!
 

·
Registered
Joined
·
1,702 Posts
Well you are an ambitious one, thats for sure. I installed mine over the winter with the K member still intact. Was a huge PITA, I would have second thoughts of doing it again.

Your going to have to remove all the studs from the heads in order to get the JBA's on. (Studs that held the previous headers in) From there line up the holes and gasket and tighten them down in the recommended order.

I hope that answers your question....After that I dont know what to tell you. Maybe get a friend to help hold it from the top?

Good Luck.
:cool:
 

·
Registered
Joined
·
76 Posts
Discussion Starter #3
Well they are on. I think my husband and I were really frustrated with it and had lost all our patience. A friend of mine came over got under the car and didn't have any trouble bolting them on. I just need to pu everything back together. Thanks for the response, I'll post some pics when I get a chance. It's been raining alot here so today it might not get done.
 
1 - 3 of 3 Posts
Top