TCCoA Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
882 Posts
Discussion Starter #1
I notice, when I am doing about 60 or so, if I let of the gas, and push on it, its like the car shifts into gear, the motor winds up a bit and it engages and goes, with OD off, it does not do that, instead, around 50-60mph, it kind of surges and thats the only time it does it.

I recently changed fluid, used valvoline that said it met the mercon v specs, it did the same thing before the trans fluid, I did install a new filter also.

Are there any user-serviceable parts to replace. or adjustments to be made?

Its very uniform in how it does this small slip and engage thing.
 

·
Premium Member
Joined
·
585 Posts
Through a custom EEC tune. . . .:)
 

·
Registered
Joined
·
882 Posts
Discussion Starter #6
Just cruising along, even with OD off, i notice it does it, at like 30mph....

Car in question is the car in sig, I figure it was prob beat to ****, so meh, I can get another trans for like $200 so its not a concern, at this point.
 

·
Registered
Joined
·
474 Posts
Mine does the same thing from 30. It almost feels like im downshifting sometimes. And your overdrive wont come on at 30. I beleve it comes on after 45 or so. Not sure. Havent paid too much attention to it. Too busy paying for gas. I crack me up. Seriously though, I dont think you have anything to wory about. And like silverfox said the TCC will cut off when you press the brakes. Try it. Go down the road at about 55, keep your foot on the gas and tap the brake with your right foot. Not hard just tap till the lights come on. Just dont hold them. It should feel like it downshifted and your RPMs should go up a little. (Mabie 500 to 750 RPMs) All automatic transmissions (Correct me if im wrong) no matter make or model with a TCC should do this.
 

·
Registered
Joined
·
882 Posts
Discussion Starter #8
silverbird97 said:
Mine does the same thing from 30. It almost feels like im downshifting sometimes. And your overdrive wont come on at 30. I beleve it comes on after 45 or so. Not sure. Havent paid too much attention to it. Too busy paying for gas. I crack me up. Seriously though, I dont think you have anything to wory about. And like silverfox said the TCC will cut off when you press the brakes. Try it. Go down the road at about 55, keep your foot on the gas and tap the brake with your right foot. Not hard just tap till the lights come on. Just dont hold them. It should feel like it downshifted and your RPMs should go up a little. (Mabie 500 to 750 RPMs) All automatic transmissions (Correct me if im wrong) no matter make or model with a TCC should do this.

I'll try it. I have no tach in my car, I rock a 2000 crown vic police interceptor, I was on the CV forums, they had a tech section, and the j-mod says to refer to the tccoa tech article, so, I figure, the 4r70w is more aged on the mn12 so I will ask the mn12 peeps:headbang:

That, and the crown vic forums are hella weaksauce.
 

·
Registered
Joined
·
825 Posts
sc0tty8 said:
That, and the crown vic forums are hella weaksauce.
sounds like you spend too much time on tcstangs:gapteeth:
 

·
Registered
Joined
·
882 Posts
Discussion Starter #10
dwinthrup said:
sounds like you spend too much time on tcstangs:gapteeth:

Sounds like you should figure out what is wrong with your car, I wanna frum digg your **** dawg.
 

·
Registered
Joined
·
825 Posts
meh:eek:
 
1 - 12 of 12 Posts
Top