TCCoA Forums banner

1 - 6 of 6 Posts

·
Moderator, Iowa Chapter Director, Uber Luber, TCCo
Joined
·
8,978 Posts
Discussion Starter #1
oh and you thought this would be a post about my v6 didnt you :) But you would be wrong in that assumption my friends. My 95 4.6 blew a headgasket a few days ago. The 180* thermostat no older than 3 months stopped opening and the engine overheated. I thought it would be fine, I replaced the thermostat and it was okay for the next 4 days, then wednesday night it overheated again, and now it wont run. It turns over and chugs but doesnt run. Im guessing there's coolant in 1 or more cylinders so Im not going to mess with it and hydrolock it. Besides, I've got that 4.6 DOHC on its way here anyway, I was just hoping I'd have some time between getting it and putting it in :(
-Thomas
 

·
midnight toker
Joined
·
1,497 Posts
wow.... at least there is the DOHC like you said what are you going to do with the one you have in there?
 

·
Moderator, Iowa Chapter Director, Uber Luber, TCCo
Joined
·
8,978 Posts
Discussion Starter #3
I dunno, hit it with a BFH a few times to relieve some tension then make a coffee table or something. That motor isnt worth crap. I do have the intake tube, tb, and inlet elbow I could sell though, but thats about it.
 

·
midnight toker
Joined
·
1,497 Posts
thats one he11 of a coffee table...
 

·
Registered
Joined
·
1,198 Posts
Did you ever get your chip for your 93 yet? The luck I tell ya...

Joe
 

·
Moderator, Iowa Chapter Director, Uber Luber, TCCo
Joined
·
8,978 Posts
Discussion Starter #6
i dunno, I think I figured out the big problem, I took the dist cap off and it was at the #4 cylinder (just to the left of the #1 cylinder) so that would explain why it only wanted to run when I advanced the timing a LOT because that would put it 180* off. So once I get my battery charged I'll try it out.
-Thomas
 
1 - 6 of 6 Posts
Top