TCCoA Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
144 Posts
Discussion Starter #1
on my 1993 thunderbird sc

i've changed the following

1- starter relay
2- battery
3- ignition switch
4- battery terminals

and still doesnt start by the ignition switch only by jumping the starter solenoid, then when its running , the battery reads 13.7 so the alternator is good but when i press the window switch or turn on headlights ( give it any load ) the car dies , i dont know what else to check ??

i think i got my starter relay connected wrong , can anybody post a picture of how it goes , thanks
 

·
Registered
Joined
·
320 Posts
If it reads 13.7 that doesn't mean that it is good. You really need 14.5 to charge your battery with the engine running. It sounds like the battery is toast or you have a bad diode in the alternator. If you put any load on it and it dies that makes me say the battery is dead or you have a bad cell. Make sure the battery is fully charged before you hook it up and try to start the car. Then check the voltage again. Also have the battery checked out. Most parts stores will do it for free.
 

·
Registered
Joined
·
144 Posts
Discussion Starter #3
thanks for the reply

the battery is new from autozone, 13.7 is low but the alt is doing its job just might be weak im thinking of taking it to autozone to get it tested. thanks
 

·
Registered
Joined
·
1,485 Posts
if the car starts by jumping out the solenoid that eliminates the battery, so forget about the batt

your problem is clearly electrical and can be solved very easily

when you jump the solenoid are you jumping the battery and starter contacts? or are you jumping the solenoid relay and battery contact?

if you jump the solenoid relay (little wire) to the battery contact and starter doesn't spin than the problem is the solenoid, if you jump it and it does spin than you know its not getting a power from the ignition switch, could be multiple reasons

i assume you have an auto so it should be the neutral safety switch, does the car start in neutral? if it doesn't start in park or neutral then its the switch probably

check the wire harness on the trany, make sure those wires are in good condition, disconnect the wires and jump them off then try to start her up, if she vrooms then thats the problem

see not hard at all
 

·
Registered
Joined
·
144 Posts
Discussion Starter #7
i open the iginition switch and jump the two big posts on the starter relay on the fender , the car starts , the ignition switch is new , i still cant start the car by the ignition switch i found an open on the small wire to the starter so im going to fix that , i havnt checked the neutral safety switch so i would like some wiring diagrams or something thanks !!! :D
 

·
Registered
Joined
·
144 Posts
Discussion Starter #8
ok im getting like 3v to the small wire on the starter relay on the fender when i try to start , i already fixed the small wire to the starter. i got a jumper wire from the ignition switch to the small post on the relay and the car started ! , so my problem is there, but when i attached the cable to the switch the car kind of revved a lil bit like it got more power so i dont know if thats whats causing my power loss
 
1 - 8 of 8 Posts
Top