TCCoA Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
Sometimes when I start my car after it's been sitting for a while, it will sputter and try to die. It is usually hard to start and when it does the engine revs way up(about 1500rpm) and then it sputters and tries to die. Sometimes it revs back up right before it dies and others it just dies. A sound, like a constant tone, comes from under the dash and does not go off until the car is turned off. It only does this about twice a week but I think it is getting more often. If I hold it at around 1200rpm for a minute and then put it in gear, it runs just fine once I'm on the road. The rest of the time, when I start the car, the Rpms rev up and then drop to about 500rpm and then gradually come back up to around 800rpm. This same thing happens when I put it in, or take it out of gear. I changed the fuel filter about 2 months ago and I cleaned the MAF around the same time. These problems just started about a month ago. Just wondering if anybody has any ideas? Could my J-chip be messing something up? Computer? Fuel pump? Thanks.

It is a 94 4.6 Bird with 128,000 miles.
 

·
Registered
Joined
·
25 Posts
I had that problem with my '90 3.8. Turned out to be a clogged vacuum line. The new 4.6 engines are a far cry from the 3.8 that was in my '90, though, so your mileage may vary.. ;)
 

·
Registered
Joined
·
1,160 Posts
IT DEFINITELY SOUNDS LIKE AN AIR BYPASS VALVE AKA IDLE AIR CONTROL VALVE. HAVE HAD THEM MAKE THE HUMMING NOISE ALSO. MIGHT WANT TO CHECK YOUR THROTTLE PLATE ALSO TO SEE IF IT NEEDS CLEANING WHEN CHANGING YOUR VALVE AND GASKET.
 
1 - 4 of 4 Posts
Top