TCCoA Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
3,121 Posts
Discussion Starter #1
I got the spark plugs and wires replaced today. The car was running really rough and the check engine light was on. (Dont know if it will come back on). Turns out the old plugs had .080 spacing and are suppossed to have .054. They looked really deteriorated. If the plug wires say 1996 on the does it mean their original? Car has 127K miles. Since I got the new plugs I decided to put the chip back in. I let the car idle for a few minutes with the chip in it and it sounded ok. Then I shifted into Reverse to go for a test drive and the car shut off. As it was shutting off the lights dimmed drastically. So I took the chip out, it now gets really close to shutting off but doesnt. When the car has the chip the fan runs earlier than with out. What is wrong with the car? Do I need a new battery?
 

·
Registered
Joined
·
921 Posts
Idle Air Control valve. When your idling(foot off the gas) a little soelnoid(however the hell you spell it) opens up a bypass valve to allow airflow past the butterfly into the engine.
 

·
Registered
Joined
·
2,894 Posts
its definitaly not your tps, your wires are orginial, yes thats cuasing the stall, replace them with motorcraft ones, as soon as possible, 500rpms is about right for your in gear idle, same with 900, being your nuetral idle, what kind of chip are you talking about?
 

·
Registered
Joined
·
2,894 Posts
id question the quality of a hypertech chip, and also weather its right for your application if your car stalls in gear with it, wires are new, definitly IAC, but to know for sure, how does the car feel threw the powerband, any misses at revs or cruising?
 
1 - 15 of 15 Posts
Top