TCCoA Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
its a 94 4.6.. I havent got the whole story on it but they said its over fueling and that the head gasket is not blown....is this possable? i thougt over fuel would be black? If it is I assume it would be a injector stuck open..anyone know what size are they?? also how much would it be for new ones. also would 91 SC injectors work? i have 6 of them sititng around.

thanks
 

·
02 Explorer Pioneer
Joined
·
2,880 Posts
Monk yes it is possible but the problem is usually the EEC itself not the injectors. This was a fairly common problem in 1994 mine went at about 75,000 a new EEC doesn't cost that much
 

·
Registered
Joined
·
22 Posts
Discussion Starter #4
Sweet, thatnks for the info guys. Im sorta ok at the mechanic stuff, its jsut when i thought it was a head gasket i said forget it. Id rather pay someone to do it so i dont have to deal with it and if its messed up i can complain..But the ecm, is this hard to replace?

thanks again

Brian
 

·
02 Explorer Pioneer
Joined
·
2,880 Posts
Not at all it's in the passenger side kick panel...check out the article section on installing a chip it'll show you right where it's at
 

·
Registered
Joined
·
25 Posts
My old '95 bird did that on one occasion. It really freaked me out. Although the smoke was white, it smelled like raw gas if you stood behind the car. I unplugged the battery for about 30 minutes or so, and problem solved...wierd :confused:
 

·
Sheepish
Joined
·
4,085 Posts
Since no one else posted, your stock injectors are the orange top 19# injectors. If the SC injectors are 19# ones they'll work, otherwise you'll have to get a new 19# injector.
 

·
Registered
Joined
·
153 Posts
My car shoots out white smoke when I start it out, but then the smoke is gone. Until i start it up again then it shoots out white smoke when I start it out, but then the smoke is gone.Until i start it up again then it shoots out white smoke when I start it out, but then the smoke is gone. Ect....

-Could my car be pulling a Monk?
-Is it just Condensation?
 

·
02 Explorer Pioneer
Joined
·
2,880 Posts
Definitely not pulling a Monk.....when the EEC goes haywire like his you will have gasoline running out the tailpipes and making puddles behind the car. i believe what you are experiencing is worn valve seals
 

·
Registered
Joined
·
303 Posts
FWIW...Worn valve seals allowing oil into the combustion chamber will produce blueish smoke on start up, similar to a 2 stroke engine. White smoke is typically unburnt fuel or water getting past a blown headgasket.
 

·
Registered
Joined
·
153 Posts
Worn Valve Seals....

...Intresting. My car has 183,000 miles on it so I guess it was going to happen some day.
 

·
Fry Rice Specialist
Joined
·
4,794 Posts
i'm having the white smoke symptom in my 94 lx v8 especially after a few minutes idling. one thing you guys don't have is the water dripping out from the tailpipe and when my friend put the hand at the exhaust and i storm the gas, huge cloud of white smoke come out and my friends hand is wet with water.....
then now the coolant light is on says that i have low coolant.
now i'm tearing apart the engine but kinda stuck in between caused a lot of stuff that i couldn't even reach my tools at.....
please help me.....:rolleyes:
 

·
Registered
Joined
·
66 Posts
The over fueling scenario with the EEC and injectors is correct. I had the same thing happen.

But here is something to also check. Depending on the mileage you put on the car wih that over rich condition, you may have damaged the CATS big time.

Mine completely melted inside, due to the fact that the condition got worse over time and I never really noticed it for about one week until the injectors styed open almost full time and I noticed fuel smell.

Anyhow just something to check.

Mike
 

·
Fry Rice Specialist
Joined
·
4,794 Posts
then is my warning of low coolant light and white smokes mean that i had a blown head gasket?
thinking of changing to the 02 explorer motor already.
what kind of lift and how much you guys recommended?
those selling on ebay at $20 thrustworthy???
 

·
02 Explorer Pioneer
Joined
·
2,880 Posts
Don't panic about headgaskets until you do some troubleshooting......try presurizing the cooling system and see what happens. Do a leak down test.....there are tests to determine if there are any exhaust gasses in the rad fluid. You can't just say Oh no I see smoke and low coolant and assume it is head gaskets. Case in point Cam94 has smoking issues due to worn valve seals and was losing coolant from his rear freeze plugs. I'm not saying it can't be head gaskets but you need some data before anyone can help you....it's the same as trying to diagnose a CE light without getting the codes read.
 

·
Fry Rice Specialist
Joined
·
4,794 Posts
thanks for the reply
i will reassemble my car first and then have appoitnment at local shop to have leak test performed.( or i can do it by my self???)
i'll keep updating as how it goes.
i love this forum!!!:D
 
1 - 16 of 16 Posts
Top