TCCoA Forums banner

1 - 8 of 8 Posts

·
MaleWhore
Joined
·
2,640 Posts
Discussion Starter #1
i got 2 CEL codes yesterday, P0174, P0173....

what could cause these codes to come on at the same time....both bank 2 problems, one that it runs lean, one states that there is a fuel trim problem on bank 2....
 

·
MaleWhore
Joined
·
2,640 Posts
Discussion Starter #3
i was just wondering...im updating to a 90mm LMAF soon, but i never seen a 0173 code before and it kinda scared me since it said fuel trip problem
 

·
Newbie
Joined
·
5,650 Posts
On second thought it could still be the MAF, but it actually seems more likely that something on that side of the engine would be tripping that code because a MAF usually sets both banks off. It might be the front 02 sensor on that side or the fuel/spark on that side.
 

·
MaleWhore
Joined
·
2,640 Posts
Discussion Starter #5
thats my thought too...why only one side?

its already got brand new ford o2 sensors. i did a search already and no results for p0173
 

·
Premium Member
Joined
·
2,546 Posts
when my maf got dirty.. it first tripped only 1 bank... but the 2nd time it happened it tripped both of them It was really wierd. I think maybe it was just roughly dirty JUST enough that it tripped 1 side to the lean part. I dont' know... but a few months later it tripped both of them.
 

·
MaleWhore
Joined
·
2,640 Posts
Discussion Starter #8
yea...just went ahead and upgraded to a 90mm LMAF...old 80mm did more than enough damage to me so i had to toss it...code is gone now
 
1 - 8 of 8 Posts
Top