TCCoA Forums banner

1 - 20 of 20 Posts

·
Newbie
Joined
·
5,650 Posts
It means you either have a vacuum leak going to the evap canister in front of the car or the evap flow sensor and/or purge solenoid are bad. The cheap route is to replace all the dry rotted vacuum line and reset to see if the code goes away. If it doesn't, replace the evap flow sensor and purge solenoid.
 

·
Registered
Joined
·
1,672 Posts
It means you either have a vacuum leak going to the evap canister in front of the car or the evap flow sensor and/or purge solenoid are bad. The cheap route is to replace all the dry rotted vacuum line and reset to see if the code goes away. If it doesn't, replace the evap flow sensor and purge solenoid.
Yep, what he said. Remove the splash guard in the front passenger side wheel well, all the culprits will be in there towards the headlights. $70 in parts and a few hours of work are the worst case scenario.
 

·
Registered
Joined
·
3,726 Posts
That is a very common code on our cars, I had it and replaced all the seriously dry rotted and checked lines (get emission rated, no vacuum) and the purge valve and sensor.

Take that code and search (the number, not the Vatozone supplied text). There are a number of posts, I think I posted pictures and such, but you can get the full names and part numbers for the parts.
 

·
Registered
Joined
·
1,278 Posts
I have taken and completed 18 units since you helped me...I am home on weekends. What are you doing for 4th of july...I got lucky and have wed-monday off
 

·
Registered
Joined
·
288 Posts
I had the nose off the car when i did mine so it was quite easy... I highly recommend it. Like mentioned earlier, replace all the vaccuum lines and start with the purge flow sensor, cost is low and it seems to be the most likely failure point.
 

·
Registered
Joined
·
1,278 Posts
Sorry, back to the thread...I agree on the notion of changing vac lines. They can look good but when you touch them they will feel brittle...
 

·
Faster than Porkchop
Joined
·
2,037 Posts
junkyard fix , just be carefull when you deal with brittle vac lines .

 

·
Registered
Joined
·
1,601 Posts
Do you happen to have a more readable version of this drawing? Text is hard to read, and I'm currently trying to do the same bit.

I also found out that on a 97 Bird, there are 2 Canister purge Valves....What is up with that?
 

·
Faster than Porkchop
Joined
·
2,037 Posts
Do you happen to have a more readable version of this drawing? Text is hard to read, and I'm currently trying to do the same bit.

I also found out that on a 97 Bird, there are 2 Canister purge Valves....What is up with that?
I can try later tonight when I get home , but the dealer should be able to print this out for you too .
 

·
Registered
Joined
·
293 Posts
I had this same code, and now it went away on its own. CEL is off for 4 weeks now. I am sure it will return. I would turn off the CEL and it would come back on within like 15 miles of driving usually.
 
1 - 20 of 20 Posts
Top