TCCoA Forums banner

1 - 13 of 13 Posts

·
Real Ultimate Goatse Hunter
Joined
·
850 Posts
Discussion Starter #1
Got my chip today, but the 2 degree colder plugs arnt gonna come in till monday. Doh. Anyhow, as of right now sunday is the only day I have to mess around with my car.. so could I install the chip sunday, and run 89 octane with the chip in and stock plugs?
 

·
Registered
Joined
·
108 Posts
Wait, you need 92-94 just to run the chip? Or for the chip w/ colder plugs?
 

·
Registered
Joined
·
71 Posts
(When I first installed my chip)

Until I finished off the gas that was in my tank (low-octane) the idle was fairly shaky. After I filled w/ the good stuff it ran MUCH better.

The the extra 2-3 bux and the pump is worth it!
 

·
Refrigerator Raider Hater
Joined
·
11,719 Posts
Yes, you need to use 92-94 with the chip, with the correct plugs. However you can retard the timing by pulling the octane pin, and you might be OK as long as you don't get heavy on the throttle.
 

·
Registered
Joined
·
71 Posts
GreenBird said:
Yes, you need to use 92-94 with the chip, with the correct plugs. However you can retard the timing by pulling the octane pin, and you might be OK as long as you don't get heavy on the throttle.

Don't get heavy on the throttle?? How much fun is that?? :D
 

·
Registered
Joined
·
108 Posts
The prob. with that is in my area, 92 octane is the highest you can buy at the pump. Any higher and I'd need to buy an octane booster. Kinda expensive for a daily driver.
 

·
Registered
Joined
·
71 Posts
92 octane is what I have been using for the last 2 months.. No problems so far.
 

·
Registered
Joined
·
468 Posts
i have had my chip in for a half a year....no problems yet........i pulled the oct. plug and always run 93 gas.....up till no am i having problems with the car........car started to vibrate alot.the mornings in a row.......started a mile from home and stop bout 2 miles.....that was two days ago. today when i started it .started vibrating.....bout bout 6 miles......might be the wires .......if i go to autozone or hi-lo..........which colder plugs could i get from there or would i have to go to a five star ford
________
volcano vaporizers
 

·
Registered
Joined
·
6,223 Posts
MRCYCOUG- do a search for plugs, there is already a thread on this subject. and clean your maf, just incase. if you dont know how read the tech articles.

Widowmaker2k- yes run highest grade gas you can without pinging. most of the time that means 92+ now an octane booster wont do ya didly squat. their "point" system is not what you think it is. read up on the tech article on this site about that. if you are still pinging with 92, contact your chip programer and let them know, they can pull a degree or two of timing so you wont ping anymore. or you can pull the octane plug and that should retard it a few degrees also.
 

·
Real Ultimate Goatse Hunter
Joined
·
850 Posts
Discussion Starter #12
Well this thread is irrelevant now.. i get my plugs tommarow! :D :D :D
 

·
Registered
Joined
·
468 Posts
VicRattlehead- ****ing D.H.'s
one- why would i want to do a search on spark plugs when this guy was asking the same ?........ and i dont not have an idea that not having copper plugs would ping car more w/ a chip. and it does not ping but just a bit. cleaning the maf just spray some elect. cleaner into the maf
second- i clean my mafs once a month..........
________
magic flight
 
1 - 13 of 13 Posts
Top