TCCoA Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2,659 Posts
Discussion Starter #1
I'm starting to hear a clickitty clack sound just for a second when I go to wide open throttle. It's coming from my rear end. The rear diff. is good, and the driveshaft is tight (was replaced in january). Could it be my cv joints in the rear? How do I know when the cv joints in the rear are going out?
 

·
Registered
Joined
·
1,163 Posts
You put your hands on each side of the joint and twist them in different
directions.. If there's any "glitch" (can't remember the word) the joint is bad
and should be replaced...

Also try and turn the wheel and listen for a crunching sound...
Crunching sounds can also indicated a fried wheel bearing..

To check the wheel bearing put your hands at 12 and 6 and push pull...
Do the same thing with your hands at 3 and 9...
Any movement could be the bearing..

hope it helps..

//Per
 

·
Registered
Joined
·
2,659 Posts
Discussion Starter #4
Well, I checked out the cv joints yesterday. I could move both with my hands while in park without the parking brake on. So I guess that means there bad, and I'll have to replace them. Does anyone know of anyone with supercoupe joints they are selling? (I'm going to upgrade to supercoupe joints)
 

·
Registered
Joined
·
1,163 Posts
It has nothing to do with the tranny in park or not..
You should put your hands on either side of the joint and
twist one hand to the right and the other to the left!...

'Cause if you do like you said you'll feel the glitch in the trannys
park or something in between..

Not sure if the supercoupe's joints fit since you don't have the
8.8 pumpkin but I'm not sure of this and someone while probably
shime in and help you out with that part..

//Per
 

·
Registered
Joined
·
2,659 Posts
Discussion Starter #6
ah, then perhaps I need to check this out again. I was told that supercoupe ones would fit, but I'll have to check to make sure.
 

·
Registered
Joined
·
2,659 Posts
Discussion Starter #7
ok, so heres what went down today. I got under there and replaced the seal on the differential (was leaking). When I had it jacked up and both wheels off in park I was able to turn both axels in both directions. The driveshaft did not move. Only the axels, wheels, small group of gears inside diff. I was also able to take the drums right off. Could this be a brake problem? As far as I know I'm not suppose to be able to move the axels, wheels, etc.. in both directions while in park....I'm at a loss as to what to do. I might just take it to the dealership so they can tell me whats wrong with it. But if anyone has had this problem before or know what is wrong please let me know.
 
1 - 7 of 7 Posts
Top