TCCoA Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Well after searching I atleast have some ideas, but i have a couple symptoms that are throwing me off. Last winter my car was doing the same thing, but has been fine during the warm spring/summer weather.
The car will not turn over sometimes, but when i use my left hand to turn and hold the key, then move the shifter back a lil, then forward it starts. I can tell when I hit the "sweetspot" pushing the shifter as far forward as it can go into park. First thought is MLPS , but i installed a new one with the 03 tranny swap 2 yrs ago, then another one last winter to be sure. Im sure it is adjusted correctly also. Putting it in neutral makes no difference.

Recently i've noticed my clock is resetting after the car has been off and restarted, which leads me to think i have a ground issue. So im going to start with testing the neg battery cable. What is throwing me off is the issue of cooler weather mixed with the shifter movement getting it to start. Any ideas from anyone?
 

·
Super Moderator
Joined
·
12,021 Posts
Battery?

Alternator?

or

TPS? (Throttle Positon Sensor) - Mine did strange things like that when the TPS went out.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #3 (Edited)
Battery is 3 yrs old, and i dont seem to have any charging issues, dimming lights or such. I remember last year when I jumped the car it always fired right up. The starter never turned slow, its either nothing at all or starts fine. Im going to check the black wire on the starter that slides onto the connector, i seem to remember having an issue where i had to slide under the car sometimes and mess with it. Going to test the neg ground using jumper cable to block, just have to do it when i have the no start condition. Also going to check all the grounds ive found through searching here. Ill check the TPS voltage also. Thanks for post.
 
1 - 3 of 3 Posts
Top