TCCoA Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
301 Posts
Discussion Starter #1
1997 4.6 Sport, we've owned it for 12 years now and know it pretty well, and the engine cooling fan cycles more than it used to, engine is not running any hotter than before.....any ideas?? sensor?? if so where do I find it? Thanks!!
 

·
Registered
Joined
·
613 Posts
Need some more info.. doesnt sound like a bad switch to me. should qualify that as 'likely'.

Did you recently change/flush/ run low on coolant?

Do you notice the temp needle going higher than usual, then dropping back, on initial warmup?
 

·
Registered
Joined
·
301 Posts
Discussion Starter #3
Nothing different, coolant was flushed nearly 2 years ago, hasn't gone low, TStat was replaced about a year ago, temp guages rises slowly to normal range just like it always has.
Where is the sensor for the fan??

I have not run the car without the a/c on so I don't know how it is supose to work that way, but upon cold startup the fan starts cycling more than normal-not crazy just more....
 

·
Registered
Joined
·
871 Posts
When running the AC your fan will cycle more, it wants more air getting pulled through the condenser. I'm not running AC in my car but thats usually what I see when the AC is cranked on other cars.
 

·
Registered
Joined
·
613 Posts
Google is your friend:
From an f150 forum

Note there are TWO. The one for PCM would be the one you're looking for but be aware, there's all sorts of other factors.
suggest you turn heat/ac OFF and see..
 
1 - 6 of 6 Posts
Top