TCCoA Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
1,747 Posts
Discussion Starter #1
Well, this has been going on for a while, until i realized on ford probes, theres a sensor that helps. Anyways, It takes a long time for my car to start whenever. It cranks and cranks, then after about 5-8 seconds it starts. I have new plugs, wires, cap and rotor, fuel pump, fuel filter, and stuff like that.
 

·
Resident Line Creator
Joined
·
1,874 Posts
I am assuming your asking what could be the problem for this? I did not see a specific question in your post. I was told that it could be the starter solenoid. My car cranks a bit when it is warm. When it is cold, it starts right up. I have to get around to replacing this part yet.
 

·
Registered
Joined
·
1,747 Posts
Discussion Starter #3
thats probably it, because mine does that also. The fender mounted one or starter mounted?
 

·
Resident Line Creator
Joined
·
1,874 Posts

·
Registered
Joined
·
1,747 Posts
Discussion Starter #5
well i got a new solenoid, but i forgot how the wires went on. Are there 2 on each or 1 then 3 on each of the posts? I have it running on 2 on each, but my battery light is on.
 

·
Registered
Joined
·
1,747 Posts
Discussion Starter #6
heres how i have it set up. If someone could do me a favor and go look out on their car to see if i got everything right, it would mean alot. I hooked my car up to the tester at work today and it said the alt output wire was causing it, and it was only putting out 12 volts, and its a new alternator.
 

·
Registered
Joined
·
940 Posts
Assuming that your solenoid looks something like this <img src=http://www.partsamerica.com/product_images//img/nie/sth403.jpg>

You don't have a wire going to the small post?
 

·
Registered
Joined
·
1,747 Posts
Discussion Starter #8
yeah, thats trhe red dot lol
 

·
Registered
Joined
·
2,659 Posts
well when my solenoid went out when i tried to crank it while the engine was still warm it would cut the power to the entire car, so i would have to disconnect and re-connect the battery to get power back. i believe that small screw is the bypass that cuts the power to car. but if it cranks, cranks, cranks, cranks, but takes awhile to start it shouldn't be the solenoid. the solenoid just activates the starter motor. sounds like your starter is starting to kick the bucket.
 

·
Pedal Faster
Joined
·
2,658 Posts
The small post on the solenoid is the momentary-on from the key switch. The power cut to accessories and things of that ilk is all done in the key switch.
 

·
Registered
Joined
·
1,747 Posts
Discussion Starter #11
i replaced the alternator and the fusable link today, still doing the same thing. im gonna go down to a junkyard tomorrow to see if i really got this wiring right. Also, i looked at some wiring diagrams, and they didnt show me jack crap =(
 

·
Registered
Joined
·
1,921 Posts
If it starts after about 5 seconds I would almost think your fuel pump might be getting weak. Try turning it to the run position and you should hear the pump run for a few seconds, when it quits turn the key off then back to the run position again and wait for a few seconds before you turn it to Crank (what you are doing is "priming" the fuel system). If it starts right up then you know its a fuel issue caused by one of 4 things, the Fuel pump is weak, you have fuel filter thats close to being plugged, your fuel pressure regulator might not be holding pressure good, OR you have a really leaky injector.
 

·
Pedal Faster
Joined
·
2,658 Posts
rancherlee said:
your fuel pressure regulator might not be holding pressure good,
My money's on that one right there. Maybe I'm just imagining things (not unlikely) but it seems to me I've heard of FPR problems with a lot of the early 3.8s. Fuel pumps, too.
 

·
Registered
Joined
·
1,747 Posts
Discussion Starter #14
fuel pump and filter are 2 months old, it does smell like gas a little when you start it up. whoever repalced the gasket set on the top end of the engine messed something up. Id say a leaky injector. I still havent fixed the electrical problem, Got called in on my day off, grrrrr! The minivan isnt all too cool driving to classes and work =(
 

·
Registered
Joined
·
310 Posts
man, I remember when my starter solenoid went.......hehehe that was fun........stuck at Wal-mart at midnight and had to jump it with a wrench by smacking both sides simultaneously.........not too smart, but did it on accident. did that for the noght and went and got a new one for 8 bux IIRC at Advance Auto. but yeah, my batt. wire went to the terminal closer to the cabin, along with the alternator wire(Black+yellow)
When this wire breaks, its not fun (leaves you stranded wondering WTF jappened)...and the other wire that goes to the starter on the other large post.
 

·
Registered
Joined
·
1,747 Posts
Discussion Starter #16
lol yeah, it caused my new one that i got to go bad, so i just put my old one on. I went to the muddy azz junkyard in the snow and freezing rain to find out what happened. I did find a good 95 rear end that was the same color as mine, so that was worth it I guess.
 
1 - 16 of 16 Posts
Top