TCCoA Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
The day after I disabled the brake/shifter interlock cable (@ the floor shifter ) on my 97 t bird 4.6 I haven't had cruise control. Are they related or did I knock off a vacuum connection while replacing the brake light switch???Thanks for your replies! Larry Oh! More lately my traction control light( on the dash) is also and won't go off...
 

·
Newbie
Joined
·
5,650 Posts
There's no vacuum for the cruise control on your car; it's all electric. What I would do is check the brake pedal travel switch. It's not the same as the brake light switch. If you look at the brake pedal, you should see a rod that clips onto a plastic bracket wrapped around the pedal. Make sure the wiring for this switch is plugged in. Also, you might try unclipping the rod and then pulling it out all the way, then pushing it in just enough to clip onto the bracket.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #3
Thanks for the tips, Chris. But it's a no go. The brake pedal travel switch looks to be hard wired. I also unclipped the thing and did as you said. Thanks ,Larry
 

·
Registered
Joined
·
34 Posts
Discussion Starter #5
Hi Chris! You got it! It works if I jump the wires to the switch. I guess that means I need a new brake pedal travel switch! This is the 2nd time in almost as many days you've come to my rescue! I'd buy you a beer if I could!! Have a great day! Larry
 

·
Registered
Joined
·
34 Posts
Discussion Starter #7
Chris. I did exactly what you suggested. The end of the rod has little teeth and a metal clip that holds the end on. Well it seems that I hyper-extended the thing. Pushed the end back where it belongs , re-installed the thing and cruise works like a charm! No money spent. Thanks again bud!! Larry
 
1 - 7 of 7 Posts
Top