TCCoA Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
850 Posts
Discussion Starter #1
*1. When I shift from P (or D) TO "R", there is a slight delay(sometimes 1-2 seconds!); and then I feel it engage with a pretty loud thud/clunk. At the same time, the car lerches a little backward.

*2. The same thing happens when I shift from P to D, but it's not so bad, it's softer, but it happens, and the car lerches forward...

* 3. Also: When I let off gas under 50 mph, I feel/hear the thud, and feel the car lerches a little; When I put my foot quickly on the gas, it does it again...(starts going with the thud, after a slight delay). If I'm going downhill, I almost never feel/hear this.
* 4. The same thud(as in *3.) can be heard on the 1st 3-4 shift of the day.(only for the 1st time of the day, after that it doesn't do it.)
I'm not sure if this thud (3 and 4) is related to the thud/clunk that I mentioned above in *1. (when shifting P-->R etc.). or is it a different cause/thud??

What's causing this? I'm running Mercon-V, and level is OK, and the trans performs ok, I think...
All of the above is worse when it's colder.
Please advice help me figure this out.
Thaks a lot in advance.
-Nishan.
 

·
Refrigerator Raider Hater
Joined
·
11,719 Posts
Check your trans mount, driveshaft U joints, and pumpkin mount.
 

·
Registered
Joined
·
287 Posts
You might want to check your U-Joints and Fluid level....I was expericencing the same thing before I decided I take out on a 105mph romp on the expressway here and the ujoint gave way...taking my tranny housing and driveshaft with it. a 30 U-Joint cost me a $1700 in Tranny and driveshaft replacement
 
1 - 3 of 3 Posts
Top