TCCoA Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
635 Posts
Discussion Starter #1
I have looked through some of the Forums and cannot find where this came about. But under the words...."Car", "Vehicle", things like that, they are underlined, and linked to another website. Is this something new that Sir William has instituted? Or have I just been missing this for some two years now?

-Ryan

**edit**

There is one in my sig under the word ram...ahhh. Wait..maybe it is something on this computer here at work. I bet it is. Im baffled at the moment.
 

·
Registered
Joined
·
635 Posts
Discussion Starter #2
Ok nevermind. It was a program on this computer. Top Text iLookup. Sorry folks..
 

·
Registered
Joined
·
1,544 Posts
Bet you have a lot of popups too...
 

·
Registered
Joined
·
671 Posts
spyware galore!!!!

get
lavasoft adaware
spybot search and destroy
spywareblaster

all 3 used together will greatly help your computer.
Search for them here - www.download.com
 

·
Registered
Joined
·
635 Posts
Discussion Starter #6
well that was at the computer at work. I just uninstalled it and poof. gone.

Yeh i use lavasoft at home. very good program, i like to update it everyday. My computer here stays clean, plus i lock it when im not on it so people cant screw with it.
 

·
Sheepish
Joined
·
4,085 Posts
Hehe, Ryan, you're an idiot. :D Spyware strikes again!
 

·
Registered
Joined
·
635 Posts
Discussion Starter #9
lol yeh, well, my hard drive went on the fritz i think, because the bios and crap wouldnt even read it, and sometimes said it was bad. So i had to reformat. no problem though.

And i wasnt worried about it, i just thought something wierd was going on. beau and yer damn hemi badge on yer laptop....GHEY
 
1 - 9 of 9 Posts
Top