TCCoA Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,290 Posts
Discussion Starter #1
well... got the car all back together, now it seems that I have some electrical bugs to work out.

Ever since right before the car broke (it was raining outside) the interior light started going on and off when ever it felt like it... but only if it's damp outside (or so it appears).

Havent had much time to look at it, but yesterday I washed the car and waxed it. While the car was drying, the Alarm started going on and off (really annoying) and did so for about an hour, until it dried. I'm going out on a limb here and gonna say that these problems are related lol :tongue:

Also... the "anti-theft" light, I'm almost positive , is supposed to blink when I shut the car off and lock it. Well... it's not doing that at all. When I first shut the door... it stays on for a second or two and then turns off all together.

anyone ever have anything happen like this before? I'm not great with electronics so what would be the best route to track this problem down?

any insight would be great.
thanks,
-Steve
 

·
Registered
Joined
·
1,290 Posts
Discussion Starter #4
Rich95XR7 said:
I would start by looking at the door jam switch, that could cause the exact problems you described.
which switch? :confused: I tried cleaning the pin switch thing (near the hinge) with WD-40 with no luck, but will look into it further this afternoon. Anything else you can think of?

then get funkylemons to put a compustar in that sucker.
I remember seeing a few posts about that thing.... but never really looked into it. What is it? Just a fancy alarm or something?
 

·
Registered
Joined
·
4,205 Posts
You might want to test the wires, maybe there is a short in the switch or the wires running to the switch, which would turn your dome light on, which would set your alarm off.
 
1 - 5 of 5 Posts
Top