TCCoA Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
Hey'all I've had a problem with my doors, what its doing is; when I take the cover off to check the door lock, it seems to work fine on the drivers and the passenger side but when I go back to insert the cover on the passenger side it doesn't work, do you think it could be an electrical interference between the cables from the windows and the door locks or could it just be a faulty cables. PLEASE HELP!! I'm trying to get my doors to work with my alarm and that seems to be the problem. from the alarms side it seems to be working fine.
 

·
Registered
Joined
·
3,726 Posts
Did they stop working when you installed/had the alarm installed? Did the door lock/unlock get wired up with two relays (5 wire reversing)?

Pretty sure that unless you had keyless entry before, that it is 5 wire reversing. The passenger door is the master one, so if any problems with power to the passenger door, both doors won't work.

If you have factory keyless, then it is just negative pulse and don't need relays. I have both, 89 Cougar and 97 Cougar are 5 wire reversing, my 2000 Grand Marquis is just negative pulse.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #4
Nah the alarm installation went well its been about a year since the alarm had been installed and this problem just started happening last week
 

·
Registered
Joined
·
3,726 Posts
smallz said:
Nah the alarm installation went well its been about a year since the alarm had been installed and this problem just started happening last week
Well, if it works with the alarm, then it works from the point they wired it in, because if it doesn't have factory keyless, then they have to provide power to the relays and doesn't use the original feed. If it doesn't work when you put the panel with the switch on it, but it doesn't blow a fuse, then a wire sounds like it is coming lose or not making contact.

It is the Black with White strip wire in pin 5 that should always be hot that is probably the problem. Pics from 1997 CD select view as guest to see them I don't know if 1995 and 1997 are the same or not, I don't have a 1995 EVTM to check it on. Could be a bad ground also I guess.
 
1 - 5 of 5 Posts
Top