TCCoA Forums banner

1 - 10 of 10 Posts

·
Banned
Joined
·
36 Posts
Discussion Starter #1
i've been having an intermittent problem with my 95 sc. its a 5 speed, and it has the tendency to die if it has been sitting and idling for awhile. particularly through a drive thru. conditions arent a factor.. its happened in 75-80* weather, and also in 100-105* weather. i have a crappy alternator (lights pulsate slightly) but even with everything off (headlights stereo, etc) it will do it... the IAC is new (supposedly, and looks it) i also cleaned the maf over the weekend. my motor mounts are shot (maybe a factor?) and it will only die when it has reached operating temperature (which is right on the 'm', i have a 160* tstat... was already in there) the fluid in the master cylinder reservoir looks pretty brown, and i havent checked the trans fluid level. (car DOES grind shifts occasionaly when warmed up) the supercharger bypass valve (the vac actuated doodad) squawks at me when the car is moving... it moves freely... so.. idk.. any insight? :confused:
 

·
Registered
Joined
·
328 Posts
Does it just die, no warning at all? Car sluggish at all? Have you checked the fuel pressure? Maybe even drive the car with the gauge attached and see what it says when it does stall.
 

·
Banned
Joined
·
36 Posts
Discussion Starter #5
itll do it at idle only.. wether its been running or not.. i'm gonna change the fuel filter, my alt is getting up there in age, maybe its a voltage prob?
 

·
Banned
Joined
·
36 Posts
Discussion Starter #10
i'm starting to believe obucina and you guys... i'll check into it.. also my SC air bypass valve (the equivalent to an IAC for the SC) squeaks, and makes a whistle as it dies... i think it may be fubarred too. i noticed a similar sypmptom as someone else with a messeded up CPS. after it was warmed up the other night, it started and ran like a car that was out of time. and it only seems to die after it has gotten to operating temp.
 
1 - 10 of 10 Posts
Top