TCCoA Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
I'll try to be short (no pun intended). First the problem was headlights blinking, but would stay on after about 10 minutes of blinking off a few seconds and back on. Observed connector block switch plugs in to has been hot and deformed the plactic. Relplaced both switch and the block it plugs in to. No Fix though. With that going on for several months, I then note one day the door keypad stopped working, along with the remote mirrors, and the interior lighting (dash lights ok for now) and the door lock switch inside the car. Odd thing about the interior door lock switch is it works to lock the doors but not to unlock. Infact when you push to unlock, it triggers the parking lights on as long as switch is depressed. I've replaced a relay, small black/grey piece under dash since I heard it activating on/off and sometimes repetedly on it's own. I have no idea where to start and hoping someone here does. Thank you.
 

·
Registered
Joined
·
3,726 Posts
Do you have an aftermarket alarm/remote keyless entry installed?
 

·
Registered
Joined
·
31 Posts
Discussion Starter #4
More info and afterthoughts to my post......
1.Was wondering if this could be computer related or simply a dead short somewhere. Fuses all good too.
2. Could the non functioning accesories be due to the prior existing headlamp switch meltdown? I mentioned headlamp switch was replaced, and the connector that receives the switch was replaced with used part...cut wires on old one and spliced in the replacement. Problem was not immediate however, but a couple weeks after the switch change is when the rest stopped working.
 

·
Super Moderator
Joined
·
10,571 Posts
cut wires on old one and spliced in the replacement. Problem was not immediate however, but a couple weeks after the switch change is when the rest stopped working.
I'd look at this first; there's a lot of current flowing thru that switch.
 
1 - 5 of 5 Posts
Top