TCCoA Forums banner

1 - 20 of 23 Posts

·
Registered
Joined
·
2,134 Posts
Discussion Starter #1
Hey all,

I have what sounds very similar to a small exhaust leak. Very light fast paced ticking/tapping noise under acceleration. Hard to say if the tapping is faster with rpm but it completely goes away if I let my foot off the gas. I haven't touched the exhaust sense this summer when I installed the mark 8 TC. She will not make the noise if she's in park or neutral and I rev it out slowly as if I'm accelerating. (Last time I had an exhaust leak she would make the noise while in park) Im going to check it out tomorrow morning maybe throw a can of seafoam in there.. I still have a sticking lash adjuster on the drivers side but I don't think you can hear that at all when she's warmed up.

Here's the vid. Would like some additional ideas while I'm poking around under her. I really hope it's not valve sputter or internal. Turn the volume up. Try to ignore gear whine..

http://s807.photobucket.com/user/MFbird97/media/Mobile Uploads/trimC465A978-9E31-4BBC-816E-CBB3C4EB8E06_zps36618004.mp4.html

<embed width="600" height="361" type="application/x-shockwave-flash" allowFullscreen="true" allowNetworking="all" wmode="transparent" src="http://static.photobucket.com/player.swf" flashvars="file=http%3A%2F%2Fvid807.photobucket.com%2Falbums%2Fyy357%2FMFbird97%2FMobile%2520Uploads%2FtrimC465A978-9E31-4BBC-816E-CBB3C4EB8E06_zps36618004.mp4">
 

·
&#775;
Joined
·
3,701 Posts
First thing I thought of when I heard that was "pinging", or "spark knock"..

It probably wouldn't hurt to check the timing.. :zdunno:



Rayo..
 

·
Registered
Joined
·
1,833 Posts
I cannot see the video, but when we got Brenda's 96, it had a ticking noise under accelleration that turned out to be from the large EGR nut backing off at the pipe from the exhaust.

Al
 

·
Registered
Joined
·
2,134 Posts
Discussion Starter #7 (Edited)
Click on the direct link if your having trouble seeing the vid. I'm having trouble seeing it on my iPhone too.

I backed off the nuts on the driver side where the exhaust meets the manifolds and re-tightened the sh!t out of them. If it was an exhaust leak it's not anymore. Will drive it in a minute.

I really hope it's not timing. The only way to check timing is pull the front cover right? Probably not going to do that if it goes that far I'll just drive it til it dies and look for a new motor. Plus I have no idea what to look for or properly time it.

Dpfe sensor is the one on the firewall** behind the manifold right? It's really hard to see what's going on there but the one hose that I can see looks good (not dry rotted or anything)

I see a hose on the back or the plenum that was pretty worn out so I'm replacing that as I type. Next I'm cleaning the MAF (I read earlier if theirs pinging clean the MAF first and run higher octane fuel). After I drive it , if it's still there I'm going to seafoam the crap out of it. Gas tank and intake line.

Thanks for the replies guys. Any other suggestions?
 

·
Super Moderator
Joined
·
9,245 Posts
I know how to make the sound go away.





















Stop accelerating! :tongue:

It's hard to tell in the vid but it sounds more like a hiss/exhaust leak than a spark knock sound to me.
 

·
Registered
Joined
·
2,134 Posts
Discussion Starter #11
I'm thinking exhaust leak too now... It hasn't gotten any better since I unbolted it and put it back on though... Wtf?

It's really hard to see back there but I'll look again. What happened when a hose fell of the dpfe sensor? I see only one hose is that correct?
 

·
Registered
Joined
·
1,485 Posts
2 hoses. It would throw a code, but I've seen them take a bit longer than normal to appear. It's really tough to see. You're better off feeling for them. Just follow them down and make sure they're both on the metal tubes. I had to put clamps on mine.
 

·
Registered
Joined
·
1,485 Posts
A real fast way to know is this. With the engine running, blast the heat, close the doors and windows. Pop your head in in about 5 min. If you smell exhaust, that's probably your issue
 

·
Registered
Joined
·
1,833 Posts
Next I'm cleaning the MAF (I read earlier if theirs pinging clean the MAF first and run higher octane fuel). After I drive it , if it's still there I'm going to seafoam the crap out of it. Gas tank and intake line.

Thanks for the replies guys. Any other suggestions?
Why in the world would a dirty MAF or carbon buildup cause an exhaust leak sound?

Did you check the large EGR nut as mentioned below? The symptoms were identical.

I cannot see the video, but when we got Brenda's 96, it had a ticking noise under accelleration that turned out to be from the large EGR nut backing off at the pipe from the exhaust.

Al
 

·
Registered
Joined
·
2,134 Posts
Discussion Starter #15 (Edited)
Pinging like what Rayo said.. Clean MAF and run seafoam through it... EGR nut - I'll check it again.

Thinking about taking it to a shop.. Let them atleast diagnosis it. Any other ideas?

Only does it while in drive. Will not do it while parked. Holding constant speed or accelerating causes it. Any speed. Decelerating will make it stop instantly. It's constant and does not change due to rpm. I think it gets louder as my foot is heavier on the pedal..
 

·
Registered
Joined
·
2,134 Posts
Discussion Starter #16
Update

Ok I feel stupid. Ive never seen any obsessive oil burning or leaks from her but today I checked the oil and she was about a quart and a half low! I just checked it first week of December. Never seen oil spots in the drive way I see a small leak I believe at the rear main seal but nothing crazy.

Large EGR nut - I assume your talking about the one up by the plenum it was a little loose but not bad. Got a crescent wrench on there and snugged her up.

Going to take her for a drive see if it took care of the ticking. Also look for some kind of stop leak additive maybe slow down where ever the hell it's going.. Any suggestions on a brand or type? A friend of mine recommended 'Restore'
 

·
Registered
Joined
·
2,134 Posts
Discussion Starter #18 (Edited)
One other thing I noticed is I have a check engine light - code p1443 for the evap canister and FTP sensor. I've had it before and it recently came back (off and on) I doubt this would be causing the noise but I thought I would ask..

I'm thinking if that's not the problem I'll take my dad's advise and just turn the radio up :rolleyes:
 

·
Registered
Joined
·
2,134 Posts
Discussion Starter #19 (Edited)
Bump

Bump for any other thoughts/ideas!!

It's not causing a loss of power or effecting drivability so technically.. It ain't broke! Just annoying.

MPGs around town seem to be in the toilet at 14 (If my odometer is correct)... But might be from short driving trips and university traffic..

Maybe it is an exhaust leak as I can't find anything else..

Throw some ideas at me guys!
 

·
Super Moderator
Joined
·
9,245 Posts
Which direction does the sound come from? Does it happen if you hold the brake in park and load up the engine? Does the sound increase in frequency at all - either due to engine RPM or vehicle speed?

If it's not engine or exhaust noise, it could always be transmission, driveshaft/u-joint, differential, halfshaft/CV joint or other drivetrain noise.
 
1 - 20 of 23 Posts
Top