TCCoA Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
2,055 Posts
Discussion Starter · #1 · (Edited)
Flasher Relay Location? Pics please?!?

Ok, I'm having a hell of a problem;

I have troubleshot the problem and it turns out it is the blue/white signal wire. I believe that it is not making a good connection, and thus I need to know WHERE it leads to, and where it'd be connecting, because there is a poor connection there.


Still need to know where the flasher relay IS at... can't find it under the dash, would like to avoid dismantling the dash if I can.

What's going on is that I am not able to use my passenger side forward turn signal. It kinda blinks on for one pulse and then quits, but the driver's side works just fine, and the hazards function correctly. It will also flash the rear blinker if you have the parking lights off.

I am pretty sure it isn't so much of a problem with the wiring harness as it is with what I am suspicious of being the flasher... but I could be wrong. Anyhow, where the hell is that damn flasher? Chilton's says it's under the dashpanel on the right but I couldn't find the damn thing. Does anyone have a photo of it?

Thanks,
Ghost
 

·
Premium Member
Joined
·
2,725 Posts
The module operates both the left and right turn signals. You would not have a problem on one side and not the other if the module were at fault. Your problem is somewhere else. The module is mounted behind the instrument panel on the left hand side.
 

·
Registered
Joined
·
2,055 Posts
Discussion Starter · #4 ·
they are correct, 3157's.

hm, well then I suppose I'll have to try new harnesses for the turn signals. really, that's the only place it could be.

Thanks!

-Ghost
 

·
Registered
Joined
·
2,806 Posts
The flasher is under the dash up behind the vent to left of the steering column along the out side of the car.

-Miller
 

·
Registered
Joined
·
2,055 Posts
Discussion Starter · #7 ·
where does the blue/white signal wire lead to on the passenger side.
 

·
Premium Member
Joined
·
2,725 Posts
If you are asking about the white/ lightblue wire (in connector c226 on the mfs) that runs to a split in the primary junction block and then runs to the right front and right rear park/turn lamps. (using the same color all the way to the front and rear)
 

·
Registered
Joined
·
2,055 Posts
Discussion Starter · #9 ·
Where is the primary junction block at?
 

·
Registered
Joined
·
2,055 Posts
Discussion Starter · #10 ·
Still can't find that damn relay... pictures pleasE?
 

·
Registered
Joined
·
2,806 Posts
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top