TCCoA Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
this is in reference to http://forums.tccoa.com/showthread.php?t=60380.

since then I've all but ruled out a fuel problem.

Fuel pressure is good. spark is good. coil and connector good. replaced pickup (aka stator). Timing is set perfectly. New cap, rotor, wires, plugs. MAF sensor is good.

Still having touble starting. I noticed that when I remove the SPOUT (shorting plug) it starts up fine and doesn't die while revving. But I don't feel comfortable pulling it out every time I need to start the car in some parking lot. I'd hate to stick a new ECM in there if thats not the problem. I don't want to just throw money at it randomly. Can anyone help point me to the next idea?


Grey
 

·
Moderator, Iowa Chapter Director, Uber Luber, TCCo
Joined
·
8,978 Posts
Could possible be a faulty IAC (Idle Air Control) Valve. My 95's went bad and I would have to crank it over for a few seconds before it would actually run, and then it would be fine unless I gave it gas, in which case the rpms would immediately drop and kill it.
-Thomas
 

·
Registered
Joined
·
1,890 Posts
You could try the temp sensor. Its cheap and takes all of 2 minutes to change.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #4
I Got It!!!

Thank you everyone for the help you've given me. lol I have seriously learned so much about my car with this strange problem... just sucks I had to deal with the frustration at the same time!

The problem, it seems, was the ignition control module. I think thats what its called... it was the module mounted in what looks like a heatsink on the passenger shock tower. My friend picked one up from the garage he works at along with a new coil for good measure. We put it in and she fired right up. We did our best to get the problem to come back (revving hard, turning it off and on) but that had to be the problem because the bird wouldn't die.

we went ahead and put in the coil afterwards because it was cheap and we noticed that even when starting it before (with the problem), the spark was kind of weak. I think now, excluding a battery and ECM, every thing that touches the spark system is replaced.

thanks again!

Grey
 
1 - 4 of 4 Posts
Top