TCCoA Forums banner

1 - 20 of 21 Posts

·
Registered
Joined
·
1,747 Posts
Discussion Starter #1

·
Registered
Joined
·
1,100 Posts
I think that's a much better idea than wiring in a resistor or spending big bucks on a mil eliminator. I hope that the threads are the same for ours but I don't see why they wouldn't be. If I had my drill I would do that tomorrow but I'll have to wait until I come home after X-Mas. I'm sick and tired of seeing that CEL.
 

·
Registered
Joined
·
367 Posts
yes i heard of alot of ppl doing this a have had very good resutls. better than spending the 60 buck on th mil eliminators through dallas mustang or summit. theres only 2 different thread sizes for o2 sensers 14mm and 18mm for older cars newer ones are coming out with 12mm and the 14 18's again. but yes it does work.
 

·
Registered
Joined
·
3,781 Posts
would this help my gas hog problems? i have no CEL but it seems like this v6 is suckin juice like a v8. also my odometer doesnt work so i cant tell really. there was a CEL before i put the chip in. the guy i bought the chip from (JMS Performance in Lucedale, MS) said it would eliminate all CELs. the light isn't on, like i said but it seems to use a lot of gas. i have no cats, and i just bought new (Bosch) o2s when i had my exhaust done (about 6-8 months ago).


sorry for the essay, but input would help a lot. i may make a thread about it.
 

·
Registered
Joined
·
13 Posts
No, the rear 02's have nothing to do with fuel consumption or economy.
When my car throws the 0430 code, it starts to run terribly prior to the cel turning on, and my gas mileage is horrible. Is the computer getting signals from the rear 02's that tell it the cats are bad? The car seems to run terribly when that light is on, then it runs fine after I reset the cel with a codereader.

My cats make no rattle, but they smell like rotten eggs.
 

·
Newbie
Joined
·
5,650 Posts
When my car throws the 0430 code, it starts to run terribly prior to the cel turning on, and my gas mileage is horrible. Is the computer getting signals from the rear 02's that tell it the cats are bad? The car seems to run terribly when that light is on, then it runs fine after I reset the cel with a codereader.

My cats make no rattle, but they smell like rotten eggs.
Yes, that code means the computer has detected the cat on the driver's side isn't working right. More often than not when the cat fails, it breaks apart and clogs the exhaust. This makes the car run bad. The fact that the code itself is triggered bears no weight on how the computer runs the car.

The rotten egg smell can be either the cat, the air/fuel mixture, or the gas (ethanol can contribute to that smell).
 

·
Registered
Joined
·
52 Posts
why not pull the rear O2s out, hang em outside the exhaust, then plug the hole?
 

·
Registered
Joined
·
52 Posts
uh, aren't the optimum exhaust emissions the equivalent of water? you got hydrogen, oxygen, and NOx.
 

·
Registered
Joined
·
52 Posts
also, you could buy one set of plug non-foulers and plug the hole with JB Weld.
 

·
Refrigerator Raider Hater
Joined
·
11,719 Posts
exhaust has very little oxygen in it. you'd want to seal up the sensor to keep it from being exposed to air.
 

·
Registered
Joined
·
52 Posts
so, put a non-fouler between the sensor and the exhaust and fill the hole in the non-fouler with JB Weld.
 

·
Registered
Joined
·
1,747 Posts
Discussion Starter #17
so, put a non-fouler between the sensor and the exhaust and fill the hole in the non-fouler with JB Weld.

No, then your just completely blcoking it off. He was saying if you dont want to run o2's at all, that would be a way to plug up your hole.
 
1 - 20 of 21 Posts
Top