TCCoA Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter #1
Ok, I have been having a problem with my 94 4.6lt cougar. My gas milege has gone to crap! I was getting 8-14 mpg on average. I took it into the shop and they said it was the intake gaskets. They replaced them and still, its getting TERRIBLE milege. Ive gone 75 miles on half a tank! The weird thing is there is no check engine light or anything, and the car runs great! It idles fine, and drives smooth. I dont dont even drive the car hard. I got 17.8 mpg last tank when I had half a tank of highway driving. I cannot stand this poor gas milege. What should I check into? I cant really do anything myself because I know VERY little about cars. But this is just getting ridicilus.
 

·
Registered
Joined
·
61 Posts
Discussion Starter #4
No, the car doesnt smoke at all, it runs perfect! I dont think it leaks at all, I havent noticed any leaks, but I park In grass so I guess it would be hard to tell if it were leaking fuel. Maybe ill park it in the garage a night and see if its leaking.
 

·
Premium Member
Joined
·
2,546 Posts
yeah if its running fine and not smoking i would DEFINITELY suspect a leak. Does it smell like gas when you come out to it. or how about when its running. Thats just insane... I ran my car hard ALL week. I'm talking floored from the line switching gears at 4800RPM the works. I still averaged out 15 MPG. So something is definitely up.
 

·
Registered
Joined
·
514 Posts
xr7man46 said:
Ok, I have been having a problem with my 94 4.6lt cougar. My gas milege has gone to crap! I was getting 8-14 mpg on average. I took it into the shop and they said it was the intake gaskets. They replaced them and still, its getting TERRIBLE milege. Ive gone 75 miles on half a tank! The weird thing is there is no check engine light or anything, and the car runs great! It idles fine, and drives smooth. I dont dont even drive the car hard. I got 17.8 mpg last tank when I had half a tank of highway driving. I cannot stand this poor gas milege. What should I check into? I cant really do anything myself because I know VERY little about cars. But this is just getting ridicilus.

i think that we have the same car!!!! i get about 180 miles to a tank but i think that mine is due to faulty o2 sensors and no cats but we will find out as soon as magnaflow gets my $&!* off of back order allready!!!!
 

·
Super Moderator
Joined
·
11,961 Posts
take your car to ford dealer and pay the $80 or so to have the key-on-engine-running test to find out what is going on.....this way, you can get something in writing about what is causing your bad mileage.......otherwise prepare to start throwing money on the problem for it to go away
 

·
The Band, not the Disease!
Joined
·
3,090 Posts
You need to definetly get that thing in and hook it up to a matco or a nice snap-on scanner. They can check all your sensors and stuff. How many miles?? If it's over 100k, there is a very common fuel leak on these cars... on the passenger side of the gastank, the fuel lines like to rub against the body, and wear out. It happened to me, but the fuel smell was very very apparent. Have the car's fuel system pressure tested, there is a schrader valve on the fuel rails under the hood. If there is steady pressure, then I would have your injectors bench cleaned (no crappy fuel additives) one or more of your injectors could be holding open and dumping fuel and replace the front 2 02 sensors (cleaning the injectors and new 02's should be done anyway.. lol) Other than that, clean your MAF hot and cold wires, and maybe use a better quality gas like BP Amoco. Replace your fuel filter too. There could also be another problem, your car could be running real rich without you knowing. Your best bet would be to bring it into a reputable FORD dealer, and have them check it out on their NGS. (Ford specific scan tool, very awesome machine...) I betya they can figure out your problem in a matter of about 1 hour. Good luck bud!
 

·
Registered
Joined
·
2,977 Posts
Too bad you aren't near me. I have an NGS. I also have a wideband O2 and datalogging setup.
Start with all the suggestions above about leaks and make sure the MAF and the air and fuel filters are clean. Also pull a couple of plugs and take pictures of them so we can see how the car is running. 1 from the right side and one from the left.
Darrin
 

·
Registered
Joined
·
355 Posts
you know i have the same problem getting and average of 16-17 90% city/ 10% highway, my car runs great fresh plugs, wires, cleaned maf, 5-30 oil, no leaks. No CEL, but my valve stem seals leak which migt be a problem. Maybe after my alignment tommarow ill get some mpg gain
 

·
Registered
Joined
·
850 Posts
I have a real bad problem with fuel or something right now also, drove a total of 10 miles today and used a 1/4 of a tank. It gets worse and worse all the time too, I just did a full tuneup not long ago, Im gonna try pressure testing the fuel system at school tomorrow.
 

·
Registered
Joined
·
6 Posts
FYI I have a 97 4.6 with 80k on it and I take regualr trips from Chicago to South Bend. With highway travel I can get 320-350 miles on a tank. Comes out to about 20 MPG roughly. Thats with mashign the peddle and cruising 75-80 MPH.

I use synthetic blend oil instead of regular. Bought this baby 4 years ago with 25k miles on it and garage kept. Mint condition. Black. Shes a beauty.
 

·
Premium Member
Joined
·
2,546 Posts
using full synthetic I usually can get about 400 off a tank and thats city and interstate. The key is a light foot. I slowly accellerate and let the car shift at about 1800RPM or less and cruise just unde 2000 RPM. I have actually gotten almost 500 out of a tank pure interstate. With the 3.27's I cruise at roughly 70MPH its like probably 68 or 69 on the speedo. Thats how I average about 30MPG.
 

·
Registered
Joined
·
21 Posts
When I'm in town, I get crap mpg. Right around 13-15. I still have that nagging rough idle and that seems to be a running rich thing. So I expect my milage to suffer a little in town.

On the hwy is another story. I have gotten as much as 26mpg going back to Louisiana one weekend. I generally will average around 24mpg with an average speed of 70mph.

Much better than my old truck that was getting 4-5mpg no matter what...
 

·
Registered
Joined
·
105 Posts
My 96 cougar 4.6L gets 21-23 city and 28-31 highway. This is a freak engine i swear! I run a K&N air filter with the air silencer removed from under the air box.

Last month the MPG's took a nose dive. I replaced all 4 O2 sensors (111,000 miles) and the MPG's returned.

Check your O2's...if they are old they can react slowly and cause your mileage to decrease over time.

Mine lasted 10 years, so i can't complain. That's just my 2¢
 

·
Super Moderator
Joined
·
11,961 Posts
actually on the ones before the catalytic converters (between the exhaust manifolds and the cats) are the ones the EEC uses to fine-tune the Air:fuel ratio during closed-loop driving.....replacing the ones after the cats would be a waste of money unless you have malfunctioning cats and there is a CEL light on
 

·
Registered
Joined
·
105 Posts
I did have a CEL --> P0420.....thus the reason for replacing ALL the O2's. The CEL vanished, and there was no need to replace the cats eventhough that's the basic remedy with a P0420 shinning in your face.
 

·
Premium Member
Joined
·
2,546 Posts
I hope your Tbird is supercharged... 50 to half a tank OMG... Its snowing like crazy and I am hungry as bawls so I'm going to go get me something to eat. Hope the Cougar doesn't mind LOL. man 50 miles to half a tank :/
 
1 - 19 of 19 Posts
Top