TCCoA Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
903 Posts
Discussion Starter #1
Mini Spool from ALL STAR performance, got it for 8.8's in general, everything seemed fine.

Not quite sure whats going on yet, but once I find out, I'll post up, but here's my problem. I went to swap rear ends, to change from the 3.08's to 3.27's to help me up off the turns, but I ran into a snag. When trying to remove the LR axle from the rear end, it just aint happening. I'm not sure what the deal is.

I've ran it all season, no problems, but maybe it has something to do with the clip on the end of the axle? Maybe the axle has gauded fast to the mini spool?

I left it in the car for tonights race and I'll tear the cover off the beginning of next week to see whats going on.

I know that every now and then there's questions about running spools/mini spools on here, so I figured I'd post this, maybe once I get it figured out, I'll be able to help someone out in the future.

Thanks for checking out my post,

Brandon
 

·
Registered
Joined
·
4,407 Posts
How are you tring to remove the axle???If your just pulling on it than that will never work.Stick a big flat head screwdriver inbetween the Axle and the case and pop it right out.But you will need to unbolt the rear spindle completely first.

Good luck.
 

·
Registered
Joined
·
903 Posts
Discussion Starter #3
I pulled the rear out of a parts car, and had little trouble getting the axles out. When I went to pull them out of the race car, they wont move, I tried everything short of stuffing a port-a-power or the jaws of life in between the axle and the housing. A big plus for me is that it doesnt matter if I junk the ABS ring. I was trying, she just wasnt co-operating. I'm going to pull the cover off of it either tomarrow or monday night. Thanks for the info 95xbird, oh btw, your old engine is still running strong!

I'll let you guys know what I find,
 

·
Administrator
Joined
·
8,247 Posts
No expert here, but the differentials in our cars have different side gears than other 8.8's. The gears have a groove in them for the axle clips while the others don't. People here have stated in the past that axle removal could be a problem.

Joe
 

·
Registered
Joined
·
4,407 Posts
your old engine is still running strong!

Has he had it on the track yet???I am still in shock that it is holding up.How many miles would you say is on it now.It had 137xxx miles on it when it was pulled.
 

·
Registered
Joined
·
903 Posts
Discussion Starter #7
Has he had it on the track yet???I am still in shock that it is holding up.How many miles would you say is on it now.It had 137xxx miles on it when it was pulled.
I bet atleast 10K miles, and he beats the piss out of it, big time.

No track time though, no plans on it either from what I know.




I'm going to pull the cover off tonight or tomarrow to see whats going on, I was a little worried about the CV joint holding up after all that pounding and pulling and everything, but it held up, ended up finishing 3rd, but unfortuniatly, I REALLY could have used the extra gear :-(

I'll keep posted on what I find,

Brandon
 

·
Registered
Joined
·
903 Posts
Discussion Starter #8
Well, I pulled off the cover, and I cant even see the clips. So I went ahead and decided to see how tight the right axle was, and that baby poped right out, very easy. I'm done for tonight, tomarrow night I'm going to try to get the left axle out again, and see what is/was holding it up.

Brandon
 

·
Registered
Joined
·
903 Posts
Discussion Starter #9
Well, with a hammer, punch, and huge pry bar, I got the axle to move a little, but still no luck. I'm just going to drop out the pumpkin and LR axle all in one piece and then work on it once its out. This is really becoming a pain in the @$$.
 

·
Registered
Joined
·
4,407 Posts
As you lower the Carrier,shift it to the right of the vehicle.That axle should pop right out.I've never had a problem.

Is the left rear spindle still all bolted together????If so than you will not be able to pop it all the way out.But you should be able to pop it enough to move it back and forth alittle.Any pics on how the axle is sitting now?
 

·
Registered
Joined
·
903 Posts
Discussion Starter #11
I have the spindle unbolted and free, I did the race car identical to how I pulled the axles and rear out of the parts car. Unfortuniatly its gonna rain and I cant work on the car, and I'm going away this weekend, so hopefully monday I'll get it out.

I'm either going to find that the clip is junk, or the axle/side gear (i guess you'd call it a gear) is junk. I'm leaning more twards the clip though, we were talking about it in at work today, the left axle is the one that has to stretch going around the track, and with the shock I run on the LR, it has a long way to go to bottom out, I think it pulled on the axle and screwed the clip.

This sucks.....

Thanks for everyones advice,

Brandon
 

·
Registered
Joined
·
903 Posts
Discussion Starter #12
Got it out!

It was the clip that was all screwed up. I had to take the spool all apart (still inside the carrier) except for the left axle and left "side gear". Then I could take the clip off, and finish pounding the axle out. All the pounding has junked the axle splines, and chipped off the end of 3 of the splines on the spool's side gear. I dont think I'll have a problem with running it like that, just have to put another axle in.

I put the 3.27's all togeather and just have to put the pumpkin in the car, put the axles in, then put the cover on, I have to put the axles in first so I can put them in the spool how there supposed to go.

Thanks for all your help guys, hopefully this will help me out this weekend and in the up coming 50 lapper.

Thanks again,

Brandon
 
1 - 12 of 12 Posts
Top